Foros del Web » Creando para Internet » HTML »

Problemas con un meta

Estas en el tema de Problemas con un meta en el foro de HTML en Foros del Web. Mi problema es que para arreglar que se visiualicen bien los acentos he añadido: <meta http-equiv='Content-Type' content='text/html; charset=iso-8859-1' /> y me funciona bien, el problema ...
  #1 (permalink)  
Antiguo 06/07/2008, 10:41
 
Fecha de Ingreso: febrero-2005
Mensajes: 3
Antigüedad: 12 años, 9 meses
Puntos: 0
Problemas con un meta

Mi problema es que para arreglar que se visiualicen bien los acentos he añadido:

<meta http-equiv='Content-Type' content='text/html; charset=iso-8859-1' />

y me funciona bien, el problema es que en el Firefox me crea un espacio en la parte de arriba a pesar del margin:0 den el body y es un diseño que no debe tener espacios. ¿Alguna idea de cómo solucionarlo?

Gracias de antemano.
  #2 (permalink)  
Antiguo 06/07/2008, 12:28
 
Fecha de Ingreso: abril-2008
Ubicación: -
Mensajes: 156
Antigüedad: 9 años, 7 meses
Puntos: 5
Respuesta: Problemas con un meta

No tiene nada que ver una cosa con la otra!

El meta esta bien, pues es la codificación occidental que acepta acentos.

Intenta añadir en el css:

html, body { padding:0px; margin:0px }


Un saludo!
  #3 (permalink)  
Antiguo 06/07/2008, 13:02
 
Fecha de Ingreso: febrero-2005
Mensajes: 3
Antigüedad: 12 años, 9 meses
Puntos: 0
Respuesta: Problemas con un meta

Lo que no entiendo es por que al poner esa etiqueta la página se me baja.

el padding:0 no ha solucionado nada, gracias de todas maneras.
  #4 (permalink)  
Antiguo 06/07/2008, 17:10
Avatar de Daniel Ulczyk
Moderador
 
Fecha de Ingreso: febrero-2005
Ubicación: Buenos Aires
Mensajes: 9.175
Antigüedad: 12 años, 9 meses
Puntos: 2072
Respuesta: Problemas con un meta

Ya que el problema persiste, publicá la URL; de modo de ser más objetivos.
__________________
—Somos lo que hacemos repetidamente. La excelencia, entonces, no es un acto sino un hábito. (Aristóteles dixit)
  #5 (permalink)  
Antiguo 06/07/2008, 17:17
 
Fecha de Ingreso: marzo-2008
Mensajes: 306
Antigüedad: 9 años, 8 meses
Puntos: 6
Respuesta: Problemas con un meta

Puede ser problema del DOCTYPE. ¿ Cuál estás utilizando ?
__________________
Pop & Rock Bands
Pop Music Stars
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:40.