Foros del Web » Creando para Internet » HTML »

Problemas con el tag <form> en netscape

Estas en el tema de Problemas con el tag <form> en netscape en el foro de HTML en Foros del Web. He creado un par de páginas en los q empleo formularios para pasar de una página a otra y enviar y recibir variables, las páginas ...
  #1 (permalink)  
Antiguo 06/03/2002, 07:48
avv
 
Fecha de Ingreso: marzo-2002
Mensajes: 1
Antigüedad: 15 años, 9 meses
Puntos: 0
Problemas con el tag <form> en netscape

He creado un par de páginas en los q empleo formularios para pasar de una página a otra y enviar y recibir variables, las páginas van sin ningún problema en internet explorer 5.5 y superior sin embargo las páginas no se visualizan bien en netscape 4.7? Lo q me parece bastante raro es q si copias el codigo fuente q recibe el netscape y q no se ve en éste a un fichero *.html y lo abres con el netscape si se ve correctamente. ¿alquien sabe los q pasa o lo q estoy haciendo mal? :( Gracias por adelantado.
  #2 (permalink)  
Antiguo 06/03/2002, 13:34
 
Fecha de Ingreso: marzo-2002
Mensajes: 17
Antigüedad: 15 años, 9 meses
Puntos: 0
Re: Problemas con el tag <form> en netscape

Hola!
Te sugiero que cheques tu pagina en un analizador que te diga que funciona y que no funciona el IE o en Netscape.. esta es una liga a un analizador de paginas Web muy bueno. .
http://www.netmechanic.com/cobrands/zd_dev/
Lo que pasa es que Netscape es un poco mas riguroso con la sintaxis en los tags. y el IExplorer acepta todo el desorden que uno ponga en sus nuevas versiones,


Saludos!
Deysi
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:30.