Foros del Web » Creando para Internet » HTML »

problemas con el texto

Estas en el tema de problemas con el texto en el foro de HTML en Foros del Web. hola.. ya habia puesto un mensaje antes... y ya descubri mi problema jaja.. bueno.. resulta q ya termine mi web... un spa... puse un "cubo/cuadrado" ...
  #1 (permalink)  
Antiguo 15/01/2004, 21:52
 
Fecha de Ingreso: enero-2004
Ubicación: cancun mexico
Mensajes: 5
Antigüedad: 13 años, 11 meses
Puntos: 0
problemas con el texto

hola..

ya habia puesto un mensaje antes... y ya descubri mi problema jaja.. bueno.. resulta q ya termine mi web... un spa... puse un "cubo/cuadrado" de color... y encima un texto... en color blanco... inclui unos links de texto con frames... todo ok en mi pc... y el tamaño de mi tipografia... en la ventana del internet explorer la tengo en "pequeña" pero al momento de ponerla "mediana o grande" el texto se sale del recuadro de color... mi pregunta es: ¿ existe la forma de hacer que la pagina conserve la proporcion del texto con el cuadrado de color, aun poniendo la letra en el explorer a "grande" por medio de algun codigo htm o de configuracion?

esta es la pagina:
www.acquaspa.com.mx/inicio.htm

jeje espero haberme explicado bien :)

rafa
  #2 (permalink)  
Antiguo 16/01/2004, 04:42
Avatar de jercer  
Fecha de Ingreso: octubre-2003
Mensajes: 373
Antigüedad: 14 años, 1 mes
Puntos: 13
Con el estilo font-size, por ejemplo:

<style>
p{font-size:12px}
</style>

Eso hará que el tamaño de las etiquetas p tengan 12 pixeles
__________________
Jerónimo Cernuda
Wemaster de McAnam.com
  #3 (permalink)  
Antiguo 16/01/2004, 07:14
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Creo que la mejor opción es que le asignes la propiedad overflow:auto a esas capas que contienen el texto.

Veo que trabajas con dreamweaver, si quieres hacerlo desde el panel de propiedades del programa basta con que selecciones la capa de texto y en el panel de propiedades busques donde dice "desb" y del selector escojas "auto"
  #4 (permalink)  
Antiguo 17/01/2004, 15:15
 
Fecha de Ingreso: enero-2004
Ubicación: cancun mexico
Mensajes: 5
Antigüedad: 13 años, 11 meses
Puntos: 0
yo de nuevo.. pues no me quedo..cuando le pongo auto como dijo tunait salen las barras espaciadoras... y con el codigo ... no pasa nada :( creo q lo estoy haciendo mal =( alguien tiene msn para q me ayude? :)

el mio es [email protected]
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:35.