Foros del Web » Creando para Internet » HTML »

Problemas con UTF-8

Estas en el tema de Problemas con UTF-8 en el foro de HTML en Foros del Web. Saludos: Estoy desarrollando un sitio que lleva una sección en esperanto, la codificación de caracteres es charset=utf-8. Todo bien hasta que lo veo en iexplorer ...
  #1 (permalink)  
Antiguo 08/07/2005, 19:06
 
Fecha de Ingreso: febrero-2005
Mensajes: 135
Antigüedad: 12 años, 9 meses
Puntos: 0
Pregunta Problemas con UTF-8

Saludos:

Estoy desarrollando un sitio que lleva una sección en
esperanto, la codificación de caracteres es
charset=utf-8. Todo bien hasta que lo veo en iexplorer
ya que al principio de la página se muestra el
contenido con los acentos normalmente, pero después
del encabezado las letras que van acentuadas se
sustituyen por un cuadrito. En firefox y opera se ve
como debe de ser, el problema es (como siempre)
explorer.

Lo raro es que una parte de la página se vea bien y el resto no, es ilógico.

¿Qué puedo hacer?

Aquí una muestra:
http://percepcionunitaria.org/eo/

Gracias.
  #2 (permalink)  
Antiguo 09/07/2005, 11:50
Avatar de baccxus  
Fecha de Ingreso: mayo-2005
Ubicación: Panama city, Panama, Panama
Mensajes: 870
Antigüedad: 12 años, 6 meses
Puntos: 17
Prueba con esta:
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
__________________
Al final del día hablar es gratis, codificar no lo es
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:56.