Foros del Web » Creando para Internet » HTML »

problemas con video.wmv

Estas en el tema de problemas con video.wmv en el foro de HTML en Foros del Web. Buenos Dias: Tengo un problema con un video .wmv que incruste en el index.html, en la vista previa del navegador funciona perfecto cuando lo subo ...
  #1 (permalink)  
Antiguo 12/09/2009, 09:45
 
Fecha de Ingreso: septiembre-2009
Mensajes: 4
Antigüedad: 8 años, 3 meses
Puntos: 0
problemas con video.wmv

Buenos Dias:
Tengo un problema con un video .wmv que incruste en el index.html, en la vista previa del navegador funciona perfecto cuando lo subo a la web aparcece un cuadrado negro y no se ve nada. Plataforma window xp, ya intente con los cambios de ruta y no pasa nada. que puedo hacer??
Muchas gracias!!Es un video de 6 megas, dura no mas de 3 o 4 minutos
  #2 (permalink)  
Antiguo 12/09/2009, 10:02
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.968
Antigüedad: 9 años, 8 meses
Puntos: 1314
Respuesta: problemas con video.wmv

Ten en cuenta que se tiene que descargar por completo para verlo, si ese no es el problema, muestranos tu codigo.
__________________
Grupo Telegram Docker en Español
  #3 (permalink)  
Antiguo 12/09/2009, 11:14
 
Fecha de Ingreso: septiembre-2009
Mensajes: 4
Antigüedad: 8 años, 3 meses
Puntos: 0
reemplace el codigo

Última edición por marce65; 12/09/2009 a las 18:45 Razón: correccion del codigo correccion del codigo correccion del codigo correccion del codigoxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
  #4 (permalink)  
Antiguo 12/09/2009, 18:41
 
Fecha de Ingreso: septiembre-2009
Mensajes: 4
Antigüedad: 8 años, 3 meses
Puntos: 0
Respuesta: problemas con video.wmv

[QUOTE=marce65;3080933]aqui va el código:

<object id="MediaPlayer" classid="clsid:22D6F312-B0F6-11D0-94AB-0080C74C7E95" width="480" height="360" standby="Loading Windows Media Player components…" type="application/x-oleobject" codebase="DIRECCION CE ACTIVE X.cab#Version=6,4,7,1112">
<param name="FileName" value="filaname.wmv">
<param name="AutoStart" value="true">
<param name="ShowControls" value="true">
<param name="BufferingTime" value="2">
<param name="ShowStatusBar" value="true">
<param name="AutoSize" value="true">
<param name="InvokeURLs" value="false">
<param name="AnimationatStart" value="1">
<param name="TransparentatStart" value="1">
<param name="Loop" value="0">

<embed type="application/x-mplayer2" src="filaname.wmv" name="MediaPlayer" autostart="1" showstatusbar="1" showdisplay="1" showcontrols="1" loop="0" videoborder3d="0" pluginspage="DIRECCION DE WMP/" width="480" height="360"></embed>
</object>

GRACIAS..
  #5 (permalink)  
Antiguo 14/09/2009, 07:43
 
Fecha de Ingreso: septiembre-2009
Mensajes: 4
Antigüedad: 8 años, 3 meses
Puntos: 0
codigo html

Les envio mi codigo html de un video wmv incrustado en un index, que al subirlo a la web no funciona, solo se ve el reproductor, bufferea y no se ve.

<object id="MediaPlayer" classid="clsid:22D6F312-B0F6-11D0-94AB-0080C74C7E95" width="480" height="360" standby="Loading Windows Media Player components…" type="application/x-oleobject" codebase="DIRECCION CE ACTIVE X.cab#Version=6,4,7,1112">
<param name="FileName" value="burbuja.wmv">
<param name="AutoStart" value="true">
<param name="ShowControls" value="true">
<param name="BufferingTime" value="2">
<param name="ShowStatusBar" value="true">
<param name="AutoSize" value="true">
<param name="InvokeURLs" value="false">
<param name="AnimationatStart" value="1">
<param name="TransparentatStart" value="1">
<param name="Loop" value="0">

<embed type="application/x-mplayer2" src="filaname.wmv" name="MediaPlayer" autostart="1" showstatusbar="1" showdisplay="1" showcontrols="1" loop="0" videoborder3d="0" pluginspage="DIRECCION DE WMP/" width="480" height="360"></embed>
</object>

Tuve que sacar las direcciones ya que el foro no lo permite. Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:38.