Foros del Web » Creando para Internet » HTML »

Problemas al mapear una imagen

Estas en el tema de Problemas al mapear una imagen en el foro de HTML en Foros del Web. Hola! Soy nueva en esto y es la primera vez que escribo aquí. He estado buscando, pero no encuentro lo que busco así que expongo ...
  #1 (permalink)  
Antiguo 03/11/2009, 10:01
 
Fecha de Ingreso: noviembre-2009
Ubicación: Sevilla
Mensajes: 1
Antigüedad: 8 años, 1 mes
Puntos: 0
Problemas al mapear una imagen

Hola!

Soy nueva en esto y es la primera vez que escribo aquí. He estado buscando, pero no encuentro lo que busco así que expongo mi problemilla.

Resulta que tengo una web hecha con javascript e imágenes y los enlaces los tengo puestos en su mayoría mediante mapeo, pero de forma que sólo cargan una imagen distinta en un div.

La cosa es que estas imágenes que cargan en ese div después de pinchar un enlace no soy capaz de mapearlas para que me lleven a otras partes de la página...

No sé si me explico, a ver... Tengo una capa div cuyo contenido cambia cuando pinchas un enlace, mostrándote la imagen que tengo designada a ese enlace. Cuando cargas la página en un principio, la imagen contenida en el div puedo mapearla, pero una vez esa imagen ha cambiado, ya no puedo. He intentado poneros la web para que veáis de qué hablo, pero no puedo poner enlaces hasta que tenga 30 días de antigüedad, entonces no sé si me estoy expresando bien. Espero que más o menos se me entienda.

Muchas gracias
  #2 (permalink)  
Antiguo 03/11/2009, 15:42
Avatar de darkasecas  
Fecha de Ingreso: marzo-2005
Ubicación: SantaCata, NL, Mexico
Mensajes: 1.553
Antigüedad: 12 años, 9 meses
Puntos: 77
Respuesta: Problemas al mapear una imagen

Pon la url sin http://www.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:24.