Foros del Web » Creando para Internet » HTML »

Problemas en el MOZILLA con un SWF...

Estas en el tema de Problemas en el MOZILLA con un SWF... en el foro de HTML en Foros del Web. Primero que nada no se si este sea el mejor lugar para postear mi problema... Pero resulta que tengo un problema con una tabla que ...
  #1 (permalink)  
Antiguo 26/10/2006, 11:28
Avatar de CREW  
Fecha de Ingreso: diciembre-2004
Ubicación: Mi Casa
Mensajes: 793
Antigüedad: 13 años
Puntos: 0
Problemas en el MOZILLA con un SWF...

Primero que nada no se si este sea el mejor lugar para postear mi problema...

Pero resulta que tengo un problema con una tabla que contiene un SWF, dicho problema es que la tabla tiene una imagen de fondo...al verlo en el IE se ve perfecto o se la tabla se adapta al ALTO del SWF (tamaño del SWF 800 x 180), pero al verlo en el MOZILLA, no ocurre esto, es decir como que la tabla tiene 10 px más ALTO, por lo que se ve el comienzo de la imagen que tiene de fondo....

La tabla que contiene el SWF esta al 100% de ANCHO y 180 de ALTO (para acoplarla al SWF), pero como dije en el IE se ve perfecto pero no asi en el MOZILLA...

Pero si reemplazo el SWF por una imagen del mismo formato del SWF...hay si se acopla la tabla...y se puede apreciar bien tanto en IE como en el MOZILLA...
__________________
_________________________________
Mario Contreras || Diseñador Gráfico + Web:Mi Blog

Última edición por CREW; 26/10/2006 a las 11:37
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:01.