Foros del Web » Creando para Internet » HTML »

problemas al subirla

Estas en el tema de problemas al subirla en el foro de HTML en Foros del Web. bueno pues mi pagina funciona perfectamente todo antes de subirla los menus desplegables y todo pues bien, la subí a iespana gratuitamente y no me ...
  #1 (permalink)  
Antiguo 06/04/2008, 06:31
 
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 9 años, 8 meses
Puntos: 0
problemas al subirla

bueno pues mi pagina funciona perfectamente todo antes de subirla
los menus desplegables y todo
pues bien, la subí a iespana gratuitamente y no me funcionan los menus

pq puede ser eso?pq yo subi la hoja de estilos y todo
  #2 (permalink)  
Antiguo 06/04/2008, 14:40
Avatar de Raulmmmm  
Fecha de Ingreso: marzo-2007
Ubicación: En otro lugar que tú
Mensajes: 1.549
Antigüedad: 10 años, 8 meses
Puntos: 36
Re: problemas al subirla

¿Puedes dejar tu página para ver que pasa? En teoría, si has subido todo, debería ir bien, comprueba que has metido los archivos exactamente en sus carpetas.
  #3 (permalink)  
Antiguo 06/04/2008, 17:16
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Re: problemas al subirla

Y que las rutas no son absolutas a tu propio disco duro, como tienen por costumbre hacer muchos programs editores de html.

Mikel.
  #4 (permalink)  
Antiguo 07/04/2008, 08:03
 
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 9 años, 8 meses
Puntos: 0
Re: problemas al subirla

subo todo como está, las imagenes en su carpeta y las paginas web cm estan, lo voy a volver a subir aver...si sigue pasando lo mismo os dejo la pagina para q mireis
muxas gracias
  #5 (permalink)  
Antiguo 07/04/2008, 08:27
 
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 9 años, 8 meses
Puntos: 0
Re: problemas al subirla

http://deportescimans.iespana.es/index.php
esta es, y me acabo de dar cuenta de q con el mozilla si q funciona y con el explorer no
pero aun asi pinxando no funciona..
  #6 (permalink)  
Antiguo 07/04/2008, 11:12
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Re: problemas al subirla

¿Qué es exactamente lo que no funciona pinchando (pinxando )?

Mikel.
  #7 (permalink)  
Antiguo 07/04/2008, 13:15
 
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 9 años, 8 meses
Puntos: 0
Re: problemas al subirla

pues pasando el raton x ejmplo sobre clasificacion o resultados
tenia q desplegarse un menu q pone provincial y local.
solo pasando el raton x encima, no pinxando

si comparas en el explorer y en el mozilla se ve jjjje
  #8 (permalink)  
Antiguo 07/04/2008, 13:29
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Re: problemas al subirla

Sí, eso ya lo había visto, pero es que esta frase

Cita:
me acabo de dar cuenta de q con el mozilla si q funciona y con el explorer no
pero aun asi pinxando no funciona..
me ha desconcertado por completo.

Ya que sacas el menú secundario con javascript y no con css, yo diría que el problema debe estar en el javascript. La verdad, no estoy seguro.

Mikel.
  #9 (permalink)  
Antiguo 07/04/2008, 13:50
 
Fecha de Ingreso: marzo-2008
Mensajes: 27
Antigüedad: 9 años, 8 meses
Puntos: 0
Re: problemas al subirla

pues....no ay nada q acer?
jeje bueno pos tendre q intentar acer otra cosa ..
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:59.