Foros del Web » Creando para Internet » HTML »

Problemas!! ,supongo que con losframes

Estas en el tema de Problemas!! ,supongo que con losframes en el foro de HTML en Foros del Web. WEnaas, Pues.. empezaremos por el principio :) Tengo una web con 4 frames arriba izkierda derecha y el del centro. En el frame de arriba ...
  #1 (permalink)  
Antiguo 24/03/2002, 10:38
 
Fecha de Ingreso: marzo-2002
Mensajes: 16
Antigüedad: 15 años, 8 meses
Puntos: 0
Problemas!! ,supongo que con losframes

WEnaas,

Pues.. empezaremos por el principio :)
Tengo una web con 4 frames arriba izkierda derecha y el del centro. En el frame de arriba he puesto una imagen para agregar la pagina a favoritos con este codigo

<a href="#" onClick="window.external.AddFavorite('http://www.patitofeo*****.es.vg','PaTiTo FeO *****');return false;"><img border="0" src="favoritos.gif" width="18" height="21" alt="Agregame a tus Favoritos"></a></td>

Bien pues el problema esta en k cuando yo hago la vista previa de este frame solo funciona :) y la propiedad alt k es lo k mas me interesa va correctamente, pero cuando veo toda la pag con todos los marcos no va

k pasa?????
Gracias por adelantado xD
  #2 (permalink)  
Antiguo 25/03/2002, 03:00
 
Fecha de Ingreso: marzo-2002
Mensajes: 46
Antigüedad: 15 años, 8 meses
Puntos: 0
Re: Problemas!! ,supongo que con losframes

..he probado esto que dices en el explorer 5, incluso con frames y me va perfectamente en el frame superior:

<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<body bgcolor="#fffaaf">

<a href="#" onClick="window.external.AddFavorite('http://www.ya.com','PaTiTo FeO');return false;">
Agregame</a>



</body>
</html>


...TIO-PEPE...
  #3 (permalink)  
Antiguo 25/03/2002, 03:03
 
Fecha de Ingreso: marzo-2002
Mensajes: 46
Antigüedad: 15 años, 8 meses
Puntos: 0
Re: Problemas!! ,supongo que con losframes

perdon, este es el código que he utilizado:
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<body bgcolor="#fffaaf">

<table>
<tr>
<td>
<a href="#" onClick="window.external.AddFavorite('http://www.ya.com','PaTiTo FeO');return false;">
<img border="0" src="favoritos.gif" width="18" height="21" alt="Agregame a tus Favoritos"></a>
</td>
</tr>

</body>
</html>


...TIO-PEPE...
  #4 (permalink)  
Antiguo 25/03/2002, 07:33
 
Fecha de Ingreso: marzo-2002
Mensajes: 16
Antigüedad: 15 años, 8 meses
Puntos: 0
Re: Problemas!! ,supongo que con losframes

Wenas TioPepe gracias por tu respuesta pero a mi ya me funciona con el codigo k yo escribi cuando miro el frame de arriba. El problema esta cuando cargo la pagina de marcos, entonces no va.

Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:26.