Foros del Web » Creando para Internet » HTML »

Que estoy haciendo mal con este Style? :(

Estas en el tema de Que estoy haciendo mal con este Style? :( en el foro de HTML en Foros del Web. Código: <SPAN style="position:absolute;top:0;left:0;visibility:visible z-index:1"> <img src="img/portc1.gif"> </SPAN> <SPAN style="position:relative;top:0px;left:0px;visibility:visible z-index:2"> <center> <object style="visibility:visible z-index:2" width="468" height="50"> <param name=movie value="img/email.swf"> <param name=quality value=high> <embed src="img/email.swf" quality=high ...
  #1 (permalink)  
Antiguo 14/08/2002, 19:46
Avatar de rickoe
Colaborador
 
Fecha de Ingreso: abril-2001
Mensajes: 353
Antigüedad: 16 años, 7 meses
Puntos: 2
Que estoy haciendo mal con este Style? :(

Código:
<SPAN style="position:absolute;top:0;left:0;visibility:visible z-index:1">
<img src="img/portc1.gif">
</SPAN>
<SPAN style="position:relative;top:0px;left:0px;visibility:visible z-index:2">
          <center>
	  <object style="visibility:visible z-index:2" width="468" height="50">
          <param name=movie value="img/email.swf">
          <param name=quality value=high>
          <embed src="img/email.swf" quality=high type="application/x-shockwave-flash" width="468" height="60">
          </embed> 
          </object>
	  </center>
</SPAN>
Tengo ese codigo, pero no se supone que el email.swf debe quedar abajo del portc1.gif?

Por mas que le intento de esa y otras formas el swf queda arriba

Alguien por ahí sabe que estoy haciendo mal y/o de que otra forma lo puedo hacer?

Gracias de antemano

Saludos

Rickoe
  #2 (permalink)  
Antiguo 14/08/2002, 21:07
Avatar de asinox  
Fecha de Ingreso: enero-2002
Ubicación: Santo Domingo
Mensajes: 2.712
Antigüedad: 15 años, 10 meses
Puntos: 6
Re: Que estoy haciendo mal con este Style? :(

Pues tu problema tiene que ser con respecto a los index de los span... recueda que le index-1 va encima del index-2



Seamos sinceros...creamos en lo imposible.
  #3 (permalink)  
Antiguo 15/08/2002, 10:01
Avatar de rickoe
Colaborador
 
Fecha de Ingreso: abril-2001
Mensajes: 353
Antigüedad: 16 años, 7 meses
Puntos: 2
Re: Que estoy haciendo mal con este Style? :(

:( Pues no, no lo logre, por mas formas que le intente ninguna funciona

Probe solo con gifs o jpgs y todo bienn, pero con swf no se puede.

en resumen: No se puede poner una imagen sobre un swf, Porque?!?!?!?!?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 03:22.