Foros del Web » Creando para Internet » HTML »

me regresa signos ????? en vez de caracteres

Estas en el tema de me regresa signos ????? en vez de caracteres en el foro de HTML en Foros del Web. Problemas con idiomas.. Hola amigos, por que algunas paginas regresan los carecteres con signos de interrogacion como esta: http://www.xixka.com/cat.asp?/Kids_a...ese_Simplified ya instale el paquete de idiomas ...
  #1 (permalink)  
Antiguo 12/07/2005, 13:52
Usuario no validado
 
Fecha de Ingreso: junio-2001
Ubicación: México
Mensajes: 431
Antigüedad: 16 años, 5 meses
Puntos: 0
me regresa signos ????? en vez de caracteres

Problemas con idiomas..
Hola amigos, por que algunas paginas regresan los carecteres con signos de interrogacion como esta:
http://www.xixka.com/cat.asp?/Kids_a...ese_Simplified
ya instale el paquete de idiomas y nada...

espero una ayuda GRacias!
  #2 (permalink)  
Antiguo 12/07/2005, 21:12
Avatar de KnowDemon  
Fecha de Ingreso: julio-2004
Ubicación: Ciudad de México
Mensajes: 544
Antigüedad: 13 años, 5 meses
Puntos: 2
Hola,

He probado la página que dices con FireFox y Opera bajo Linux... y la verdad es que también me salen signos de interrogación sin importar que código de carácteres se elija.

Viendo el código fuente parece que los carácteres están expresados con secuencias de escape unicode, pero da la impresión que no poseemos ningúno de los carácteres especificados en nuestros equipos.

Tal vez alguien más pueda dar con la razón.
__________________
Mi pequeño espacio en la web: VisiónE
"El cosmos es todo lo que es, todo lo que fue, y todo lo que será alguna vez."
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:43.