Foros del Web » Creando para Internet » HTML »

Reproducir Video

Estas en el tema de Reproducir Video en el foro de HTML en Foros del Web. Buenas a todos Tengo un problema, necesito reproducir un video en formato avi en mi página, he andado buscando scripts pero no he sabido buscar, ...
  #1 (permalink)  
Antiguo 23/06/2004, 11:27
 
Fecha de Ingreso: febrero-2004
Ubicación: México
Mensajes: 28
Antigüedad: 13 años, 9 meses
Puntos: 0
Pregunta Reproducir Video

Buenas a todos

Tengo un problema, necesito reproducir un video en formato avi en mi página, he andado buscando scripts pero no he sabido buscar, si alguine me pudiera ayudar para poder resolver este problema


Gracias de antemano

  #2 (permalink)  
Antiguo 23/06/2004, 11:37
O_O
 
Fecha de Ingreso: enero-2002
Ubicación: Santiago - Chile
Mensajes: 34.417
Antigüedad: 15 años, 11 meses
Puntos: 126
Con PHP no puedes controlar ni "ver" un video .. Eso lo resuelves desde "objetos" de HTML adecuados ..

Un saludo,
  #3 (permalink)  
Antiguo 23/06/2004, 11:39
 
Fecha de Ingreso: febrero-2004
Ubicación: México
Mensajes: 28
Antigüedad: 13 años, 9 meses
Puntos: 0
muchas gracias cluster
  #4 (permalink)  
Antiguo 23/06/2004, 12:17
 
Fecha de Ingreso: marzo-2003
Ubicación: onde toy?
Mensajes: 1.437
Antigüedad: 14 años, 9 meses
Puntos: 9
Pon lo siguiente en tu web con formato HTML y cambia la siguiente linea por el archivo que tengas tu..<param name="FileName" value="clip.wmv">

<object id="WinMedia" classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95" codebase= "http://activex.microsoft.com/activex/ controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" width=260 height=220 standby="Cargando los componentes de Microsoft Windows Media Player." type="application/x-oleobject">
<param name="FileName" value="clip.wmv">
<PARAM NAME="AudioStream" VALUE="-1">
<PARAM NAME="AutoSize" VALUE="0"> <PARAM NAME="AutoStart" VALUE="0">
<PARAM NAME="AnimationAtStart" VALUE="-1">
<PARAM NAME="AllowScan" VALUE="0">
<PARAM NAME="AllowChangeDisplaySize" VALUE="0">
<PARAM NAME="AutoRewind" VALUE="0">
<PARAM NAME="Balance" VALUE="">
<PARAM NAME="BaseURL" VALUE="">
<PARAM NAME="BufferingTime" VALUE="5">
<PARAM NAME="CaptioningID" VALUE="">
<PARAM NAME="ClickToPlay" VALUE="-1">
<PARAM NAME="CursorType" VALUE="0">
<PARAM NAME="CurrentPosition" VALUE="0">
<PARAM NAME="CurrentMarker" VALUE="0">
<PARAM NAME="DefaultFrame" VALUE="">
<PARAM NAME="DisplayBackColor" VALUE="">
<PARAM NAME="DisplayForeColor" VALUE="9999999">
<PARAM NAME="DisplayMode" VALUE="0">
<PARAM NAME="DisplaySize" VALUE="5">
<PARAM NAME="Enabled" VALUE="-1">
<PARAM NAME="EnableContextMenu" VALUE="-1">
<PARAM NAME="EnablePositionControls" VALUE="0">
<PARAM NAME="EnableFullScreenControls" VALUE="0">
<PARAM NAME="EnableTracker" VALUE="1">
<PARAM NAME="InvokeURLs" VALUE="0">
<PARAM NAME="Language" VALUE="0">
<PARAM NAME="Mute" VALUE="0">
<PARAM NAME="PlayCount" VALUE="0">
<PARAM NAME="PreviewMode" VALUE="0">
<PARAM NAME="Rate" VALUE="0">
<PARAM NAME="SelectionStart" VALUE="0">
<PARAM NAME="SelectionEnd" VALUE="0">
<PARAM NAME="SendOpenStateChangeEvents" VALUE="0">
<PARAM NAME="SendWarningEvents" VALUE="-1">
<PARAM NAME="SendErrorEvents" VALUE="-1">
<PARAM NAME="SendKeyboardEvents" VALUE="0">
<PARAM NAME="SendMouseClickEvents" VALUE="0">
<PARAM NAME="SendMouseMoveEvents" VALUE="0">
<PARAM NAME="SendPlayStateChangeEvents" VALUE="-1">
<PARAM NAME="ShowCaptioning" VALUE="0">
<PARAM NAME="ShowControls" VALUE="0">
<PARAM NAME="ShowAudioControls" VALUE="0">
<PARAM NAME="ShowDisplay" VALUE="0">
<PARAM NAME="ShowGotoBar" VALUE="0">
<PARAM NAME="ShowPositionControls" VALUE="0">
<PARAM NAME="ShowStatusBar" VALUE="-1">
<PARAM NAME="ShowTracker" VALUE="-1">
<PARAM NAME="TransparentAtStart" VALUE="0">
<PARAM NAME="VideoBorderWidth" VALUE="">
<PARAM NAME="VideoBorderColor" VALUE="">
<PARAM NAME="VideoBorder3D" VALUE="0">
<PARAM NAME="Volume" VALUE="-100">
<PARAM NAME="WindowlessVideo" VALUE="-1">
<embed type="application/x-mplayer2" pluginspage= "http://www.microsoft.com/Windows/MediaPlayer/" src="clip.wmv" width=260 height=220> </embed> </object>
__________________
Buena Vida...
Francisco
  #5 (permalink)  
Antiguo 23/06/2004, 12:19
 
Fecha de Ingreso: febrero-2004
Ubicación: México
Mensajes: 28
Antigüedad: 13 años, 9 meses
Puntos: 0
gracias amigo

deja lo corro
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:51.