Foros del Web » Creando para Internet » HTML »

[Resuelto]Autoarranque autorun CD

Estas en el tema de [Resuelto]Autoarranque autorun CD en el foro de HTML en Foros del Web. Hola a todos. Quiero ejecutar una web (HTML, javascript) en un CD. Ahora mismo yo lo tengo preparado para que se ejecute en el Internet ...
  #1 (permalink)  
Antiguo 15/10/2003, 03:37
 
Fecha de Ingreso: junio-2003
Ubicación: Granada
Mensajes: 27
Antigüedad: 14 años, 5 meses
Puntos: 1
[Resuelto]Autoarranque autorun CD

Hola a todos.

Quiero ejecutar una web (HTML, javascript) en un CD. Ahora mismo yo lo tengo preparado para que se ejecute en el Internet Explorer mediante este autorun:

[AUTORUN]
OPEN=iexplore index.html
ICON=web.ICO

Me funciona bien, pero me planteo el siguiente problema, y si el usuario no tiene instalado el internet explorer…

¿Existe alguna aplicación que se pueda grabar en el CD, que se ejecute sin instalación y que cargue la página web que lleva el mismo CD?

Gracias y un saludo.

Última edición por KarlanKas; 16/10/2003 a las 03:34
  #2 (permalink)  
Antiguo 15/10/2003, 04:02
Avatar de chremon  
Fecha de Ingreso: octubre-2003
Ubicación: BARCELONA(SPAIN)
Mensajes: 131
Antigüedad: 14 años, 2 meses
Puntos: 0
Mensaje

Buenas

Vale en pricipio segun las ultimas encuestas un93% de los usuarios tienen internet explorer, pero lo más adequado seria poner "explorer.exe" envez de iexplore.
Porque? porque este autorun te servirà con qualquier aplicacion y no solo con las páginas web..

Si tienes más dudas ya sabes..

__________________
/:-|·
  #3 (permalink)  
Antiguo 15/10/2003, 04:03
Avatar de KarlanKas
Moderador extraterrestre
 
Fecha de Ingreso: diciembre-2001
Ubicación: Madrid
Mensajes: 6.987
Antigüedad: 16 años
Puntos: 60
Y si pruebas a poner sólo

[AUTORUN]
OPEN=index.html
ICON=web.ICO

Por otra parte desde hace un tiempo todos los windows tienen el Iexplorer instalado. Puede que no sea el que tenga por defecto, pero tenerlo lo tienen. Así uqe no entiendo tu preocupación... desde el primer Windows 95 han pasado más de 8 años... eso es mucho tiempo en informática.

Un saludo
__________________
Cómo escribir

No hay pregunta tonta, sino tonto que quiere seguir en la ignorancia.
  #4 (permalink)  
Antiguo 16/10/2003, 03:26
 
Fecha de Ingreso: junio-2003
Ubicación: Granada
Mensajes: 27
Antigüedad: 14 años, 5 meses
Puntos: 1
Hola de nuevo.

Primero muchas gracias a los que me habéis respondido.

Al plantear mi pregunta cometí el error de no intentar buscar primero la respuesta en el fantástico Google. Hoy he hecho la búsqueda y entre las muchas páginas que he encontrado destaca esta: http://quicksitebuilder.cnet.com/cam...ows/id144.html

En ella he encontrado la respuesta a mi duda.

Un saludo y muchas gracias.
  #5 (permalink)  
Antiguo 16/10/2003, 03:51
Avatar de chremon  
Fecha de Ingreso: octubre-2003
Ubicación: BARCELONA(SPAIN)
Mensajes: 131
Antigüedad: 14 años, 2 meses
Puntos: 0
Si pero vigila con el "OPEN=\windows\explorer.exe nombre_página_web.html "
Porque segun el sistema operativo no es \windows\ sino \winnt\ por eso es mejor que pongas"OPEN=explorer.exe nombre_página_web.html " a secas y ya veras que te funcionara igual y no tendras este problema.
__________________
/:-|·
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:29.