Foros del Web » Creando para Internet » HTML »

y sigo con las imagenes...

Estas en el tema de y sigo con las imagenes... en el foro de HTML en Foros del Web. Hola otra vez... Os dejo el codigo que he puesto en una minipagina.... No me sale la imagen de fondo..me sale en blanco. Si pongo ...
  #1 (permalink)  
Antiguo 21/11/2008, 16:03
 
Fecha de Ingreso: noviembre-2008
Mensajes: 66
Antigüedad: 9 años, 1 mes
Puntos: 0
y sigo con las imagenes...

Hola otra vez...

Os dejo el codigo que he puesto en una minipagina....
No me sale la imagen de fondo..me sale en blanco.
Si pongo algun color si me sale el color, pero la imagen no me la carga. Y luego la imagen que he insertado tampoco me sale, me sale con una cruz.

tengo una carpeta y dentro de ella el documento "cabecera.html" y la carpeta "imagenes", dentro de la cual esta "imagen.jpg".

Tengo el explorer, y no se si sera problema del navegador.

Os pongo el codigo para ver si veis algo raro:

<html>
<head>
<title>cabecera de la pagina</title>
<link rel="stylesheet" type="text/css"href="estilo.css">
</head>
<body background="imagenes/imagen.jpg" >
<h1>creditlineal</h1>
<h2>¿quiere saber su asnef?</h2>
<img src="imagenes/imagen.jpg">

</body>
</html>

Muchs gracias.
  #2 (permalink)  
Antiguo 21/11/2008, 16:23
 
Fecha de Ingreso: septiembre-2008
Ubicación: Lanzarote, Canarias
Mensajes: 486
Antigüedad: 9 años, 3 meses
Puntos: 40
Respuesta: y sigo con las imagenes...

no pongas la imagen de fondo ahi, ponla en el css en el body

Código:
body { 
background:url(urldelaimagen.jpg); 
}
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:01.