Foros del Web » Creando para Internet » HTML »

Simbolos raros al estar entidado

Estas en el tema de Simbolos raros al estar entidado en el foro de HTML en Foros del Web. Buenas , aller por primera ves en mi vida puse un acento la cuestion esque este acento esta en su respectiva entidad html Código: é ...
  #1 (permalink)  
Antiguo 21/07/2011, 19:23
Avatar de Lautaro_eb  
Fecha de Ingreso: mayo-2010
Ubicación: El Bolson, Rio Negro, Argentina
Mensajes: 283
Antigüedad: 7 años, 2 meses
Puntos: 24
Simbolos raros al estar entidado

Buenas , aller por primera ves en mi vida puse un acento la cuestion esque este acento esta en su respectiva entidad html
Código:
é
pero Siguen apareciendo los simbolos , utilizo la funcion htmlentities para Pasarlo a la entiedad.
Muchas gracias.
  #2 (permalink)  
Antiguo 21/07/2011, 20:39
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años
Puntos: 1567
Respuesta: Simbolos raros al estar entidado

Con esto
é
que resultados esperás obtener? el copy lo entiendo, pero el &Atilde => Ã , para qué?

Habría que ver tambien que codificación pasas en los headers/meta y con que codificación está guardado el archivo.

Saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.

Etiquetas: raros, simbolos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:41.