Foros del Web » Creando para Internet » HTML »

simbolos raros y falta de imagen

Estas en el tema de simbolos raros y falta de imagen en el foro de HTML en Foros del Web. wola! soy principiante en esto, (vamos, q no tengo ni idea) y cuando pongo las cosas que dicen en el tutorial me salen unos simbolos ...
  #1 (permalink)  
Antiguo 09/06/2002, 14:56
 
Fecha de Ingreso: junio-2002
Mensajes: 1
Antigüedad: 15 años, 6 meses
Puntos: 0
simbolos raros y falta de imagen

wola! soy principiante en esto, (vamos, q no tengo ni idea) y cuando pongo las cosas que dicen en el tutorial me salen unos simbolos raros al principio y al final, unos cuadraditos etc. tambien, al insertar las imagenes me salen unos cuadros con una cruz arriba a la izquierda. esto por que es? que hago para que no salga?
gracias,
claire.
  #2 (permalink)  
Antiguo 09/06/2002, 17:39
 
Fecha de Ingreso: septiembre-2001
Mensajes: 191
Antigüedad: 16 años, 3 meses
Puntos: 0
Re: simbolos raros y falta de imagen

Talvez si fueras un poco mas especifico, podrias recibir ayuda
  #3 (permalink)  
Antiguo 09/06/2002, 17:43
Avatar de Threepwood  
Fecha de Ingreso: febrero-2002
Ubicación: Argentina
Mensajes: 892
Antigüedad: 15 años, 10 meses
Puntos: 3
Re: simbolos raros y falta de imagen

Hola!
Bueno lo que entendi fue lo que no muestra la imagen.
Esa cruz que muestra en la parte superior significa que la imagen no se encontro en el servidor o que esta mal la dirección.
Una linea para insertar la imagen seria algo asi:
<img src="imagenes/linea3.gif" width="344" height="22">
Fijate que estes poniendo bien al dirección de la imagen y si tu página ya esta en internet que se vincule al http: (asi como el ejemplo) y no al disco duro: c:\\\pagina\imagen.gif si no que quede solo imagen.gif

Asi deberia de funcionar.
Y acuerdate de subir la imagen a tu server.

Un saludo

<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td bgcolor="#006699"><font color="#FFFF00" size="1" face="Verdana">[email protected][/CODE]</td>
</tr>
</table>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:03.