Foros del Web » Creando para Internet » HTML »

tabindex -- no me funciona!!!! - ayuda por favor...

Estas en el tema de tabindex -- no me funciona!!!! - ayuda por favor... en el foro de HTML en Foros del Web. Hola a todos!! Tengo un pequeño problemita (pero que es muy necesario que lo pueda solucionar), les cuento: Tengo una página.php en la cual ingreso ...
  #1 (permalink)  
Antiguo 14/04/2004, 00:21
 
Fecha de Ingreso: octubre-2003
Mensajes: 134
Antigüedad: 14 años, 2 meses
Puntos: 0
tabindex -- no me funciona!!!! - ayuda por favor...

Hola a todos!!
Tengo un pequeño problemita (pero que es muy necesario que lo pueda solucionar), les cuento:

Tengo una página.php en la cual ingreso varios datos a través de inputs y select option, el problema es que cuando quiero ir recorriéndolos con la tecla Tab se me van para cualquier lado, por tanto puse en cado uno de los inputs (y select option) tabindex=0, tabindex=1, etc, PERO NO FUNCIONA!!!!!


Cómo puedo solucionar este problema????




por favor respóndanme, pues he buscado información y siempre se señala que para dar "orden" a los campos para recorrerlos se usa tabindex - entonces por qué no me funciona????????



Saludos, yuki27
  #2 (permalink)  
Antiguo 14/04/2004, 01:17
 
Fecha de Ingreso: octubre-2003
Mensajes: 134
Antigüedad: 14 años, 2 meses
Puntos: 0
ya lo soluioné!!!!

El problemita es que comenzaba la tabulacion en o (tabindex=0) y debe comenzar en 1.


Saludos.

yuki27
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:35.