Foros del Web » Creando para Internet » HTML »

target="_blank" en Internet Explorer 8, no funciona

Estas en el tema de target="_blank" en Internet Explorer 8, no funciona en el foro de HTML en Foros del Web. Hola a todos, He googleado un poco sobre alguna alternativa para resolver este bug o incompatibilidad como quieran llamarlo del internet explorer 8 pero no ...
  #1 (permalink)  
Antiguo 28/01/2010, 10:47
 
Fecha de Ingreso: septiembre-2008
Ubicación: Chihuahua, México
Mensajes: 88
Antigüedad: 9 años, 9 meses
Puntos: 2
target="_blank" en Internet Explorer 8, no funciona

Hola a todos,

He googleado un poco sobre alguna alternativa para resolver este bug o incompatibilidad como quieran llamarlo del internet explorer 8 pero no encuentro nada util. En mi sitio web implemento mucho esta simple instrucción target="_blank" y ahora ningun link asi me funciona. Que debo hacer? Conocen alguna solución a esto?
  #2 (permalink)  
Antiguo 28/01/2010, 18:41
 
Fecha de Ingreso: septiembre-2008
Ubicación: Chihuahua, México
Mensajes: 88
Antigüedad: 9 años, 9 meses
Puntos: 2
Respuesta: target="_blank" en Internet Explorer 8, no funciona

Alguien que me pueda ayudar o que dé un comentario al respecto? o que esté en la misma situación que yo?
  #3 (permalink)  
Antiguo 28/01/2010, 19:20
Avatar de Daniel Ulczyk
Moderador
 
Fecha de Ingreso: febrero-2005
Ubicación: Buenos Aires
Mensajes: 9.194
Antigüedad: 13 años, 3 meses
Puntos: 2079
Respuesta: target="_blank" en Internet Explorer 8, no funciona

Cita:
Iniciado por joakinMAX Ver Mensaje
Alguien que me pueda ayudar o que dé un comentario al respecto? o que esté en la misma situación que yo?


Hola joakinMAX, en lo particular he encontrado poco más de 2 millones de resultados ¿ninguno aclara el comportamiento de IE8?

query: target _blank ie8
__________________
—Somos lo que hacemos repetidamente. La excelencia, entonces, no es un acto sino un hábito. (Aristóteles dixit)
  #4 (permalink)  
Antiguo 29/01/2010, 09:13
 
Fecha de Ingreso: septiembre-2008
Ubicación: Chihuahua, México
Mensajes: 88
Antigüedad: 9 años, 9 meses
Puntos: 2
Respuesta: target="_blank" en Internet Explorer 8, no funciona

Gracias Daniel, Precisamente ya había utilizado el mismo término de búsqueda que tu, pero obviamente no me iba a poner a revisar los 2 millones de resultados, revisé los primeros y los que consideré mejores' pero lo que hacian era platicar sobre el problema mas no lo resolvian.

Seguire revisando y en caso de encontrar algo lo postearé aqui.

Saludos!
  #5 (permalink)  
Antiguo 29/01/2010, 14:10
 
Fecha de Ingreso: febrero-2005
Mensajes: 396
Antigüedad: 13 años, 4 meses
Puntos: 1
Respuesta: target="_blank" en Internet Explorer 8, no funciona

Yo no me obsesionaría por el tema. Bajo mi punto de vista es mal asunto forzar que se abran nuevas ventanas/pestañas del navegador, puesto que le quitas el control al usuario (haciendo que el navegador haga cosas que no tiene por qué hacer). Particularmente yo siempre tengo desactivado en mi navegador que las páginas puedan abrir otras ventanas, porque me parece disrruptivo.

Y por otro lado, si el problema es del navegador concreto, olvídate, que yalo arreglarán, y si no, peor para ellos.

Un saludo

Zerjillo
  #6 (permalink)  
Antiguo 31/01/2010, 20:17
 
Fecha de Ingreso: diciembre-2009
Mensajes: 16
Antigüedad: 8 años, 6 meses
Puntos: 1
Respuesta: target="_blank" en Internet Explorer 8, no funciona

Amigo me llamo la tencion tu tema y estuve revisando e inclusiva realize algunas pruebas y efectivamente existen unos problemas de incompatibilidad, incluso en la instalacion de IE8 para remplazar IE7.


La conclusion es simple el problema no es tuyo, tal vez te este afectando pero el problema es de Microsoft.

Esperemos por actulizaciones o parches para estos casos.

Ojala que sea rapido...

Saludos.

Etiquetas: explorer, internet
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:52.