Foros del Web » Creando para Internet » HTML »

tengo problemas con un

Estas en el tema de tengo problemas con un en el foro de HTML en Foros del Web. el problema es el siguiente: Tengo una web donde tengo un formulario para colocar algunos datos ademas de una imagen en la base de datos ...
  #1 (permalink)  
Antiguo 01/12/2006, 22:57
 
Fecha de Ingreso: febrero-2005
Ubicación: Santo Domingo
Mensajes: 35
Antigüedad: 12 años, 9 meses
Puntos: 0
tengo problemas con un

el problema es el siguiente:

Tengo una web donde tengo un formulario para colocar algunos datos ademas de una imagen en la base de datos (MySQL),

el problema esta en que cuando intento enviar el formulario desde el Internet Explorer me da un error, pero sin embargo, cuando lo hago desde el Firefox todo me funciona correctamente y no entiendo que puede provocar eso.

Este es el codigo del FORM:
Código HTML:
<form action="add.php?" enctype="multipart/form-data" method="POST" name="frm">
<table width="400" border="0" cellspacing="3" cellpadding="0" style="font-weight:bold; color:#000000;">
  <tr>
    <td align="right">Nombre:</td>
    <td align="left">&nbsp;&nbsp;<input name="Nombre" type="text" size="25" value=""></td>
  </tr>
  <tr>
    <td align="right" valign="top">Detalles:</td>

    <td align="left">&nbsp;&nbsp;<textarea name="Detalles" cols="19" rows="8"></textarea>
  </tr>
  <tr>
    <td align="right" valign="top">Imagen:</td>
    <td align="left">&nbsp;&nbsp;<input name="Foto" type="file" size="25"></td>
  </tr>
  <tr>
    <td align="right" valign="top">Mostrar:</td>

    <td align="left">&nbsp;&nbsp;<select name="Mostrar"><option value="1">Si</option><option value="0">No</option></select></td>
  </tr>
</table>

<br /><br />
<input type="submit" value="Enviar" name="Enviar" />
<input type="hidden" name="MM_insert" value="frm">
</form> 

Última edición por Dacrow; 01/12/2006 a las 23:03
  #2 (permalink)  
Antiguo 01/12/2006, 23:07
Avatar de AlZuwaga
Colaborador
 
Fecha de Ingreso: febrero-2001
Ubicación: 34.517 S, 58.500 O
Mensajes: 14.550
Antigüedad: 16 años, 9 meses
Puntos: 535
Cita:
el problema esta en que cuando intento enviar el formulario desde el Internet Explorer me da un error...
Hola, tal vez existan personas () que quieran leer todo tu código para tratar de adivinar cuál es el error... pero existimos algunos que no nos gusta hacerlo. Y somos lo que, para ayudarte, nos debés ayudar. Entonces, "por favor", ¿cuál es el error que te ofrece internet explorer?

Saludos
__________________
...___...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:23.