Foros del Web » Creando para Internet » HTML »

Tengo problemas con favicon de web

Estas en el tema de Tengo problemas con favicon de web en el foro de HTML en Foros del Web. Hola mundo: Después de muchos agetreos he terminado una web la cual tengo un ligerillo problema. Resulta que cuando escribo el codigo del favicon y ...
  #1 (permalink)  
Antiguo 01/06/2009, 09:36
Avatar de aragonesherrante  
Fecha de Ingreso: mayo-2009
Mensajes: 73
Antigüedad: 8 años, 6 meses
Puntos: 1
Tengo problemas con favicon de web

Hola mundo:

Después de muchos agetreos he terminado una web la cual tengo un ligerillo problema.
Resulta que cuando escribo el codigo del favicon y subo posteriormente el archivo HTML a la red, no se me visualiza nada (Sólo el favicon). En cambio, cuando quito el favicon si que lo hace.
Hay que recalcar además que dicha web la he diseñado integramente en flash. El HTML lo uso más que nada a modo de contenedor de la película SWF.
Tengo el presentimiento que escribo y posiciono incorrectamente el código fuente que hace que el facivon actue.
El codigo en cuestión es:

<link rel="shortcut icon" href="imagenes/favicon.ico">

y lo posiciono despues del título de la pagina.

Si algien me puede ayudar, acepto cualquier aportación. Muchisimas gracias por vuestras posibles contestacion.

UN ABRAZO
  #2 (permalink)  
Antiguo 01/06/2009, 10:24
Avatar de Daniel Ulczyk
Moderador
 
Fecha de Ingreso: febrero-2005
Ubicación: Buenos Aires
Mensajes: 9.175
Antigüedad: 12 años, 9 meses
Puntos: 2072
Respuesta: Tengo problemas con favicon de web

En lo particular, prefiero utilizar la carpeta raiz como lugar donde alojar el favicon.
Aunque no supone problema, ya que estás informando la ruta de donde se encuentra.

Fijáte de escribirlo así:

Código html:
Ver original
  1. <link rel="icon" href="imagenes/favicon.ico" type="image/x-icon" />

__________________
—Somos lo que hacemos repetidamente. La excelencia, entonces, no es un acto sino un hábito. (Aristóteles dixit)
  #3 (permalink)  
Antiguo 01/06/2009, 10:25
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Tengo problemas con favicon de web

Con una simple búsqueda en Google, le pondremos otra velita (by kseso?), el primer resultado que te sale es este, te aconsejo que lo revises bien
__________________
No diseñes usando tablas.
  #4 (permalink)  
Antiguo 01/06/2009, 12:04
Avatar de aragonesherrante  
Fecha de Ingreso: mayo-2009
Mensajes: 73
Antigüedad: 8 años, 6 meses
Puntos: 1
Mensaje Respuesta: Tengo problemas con favicon de web

Muchisimas gracias hades y Daniel, si no fiuera por vosotros estaría perdisísimo.
Estoy empezando en esto y no me siento con mucho ánimo, aunque me gusta y creo que con vosotros y mucho ainco lo conseguiré.
Lo malo es que lo del el código que me dejó Daniel no me ha funcionado, y sé que es así porque lo he estado investigando y si que es verad.
Debe de ser otra cosa al no funcionarme. No se. Alomejor pueden ser los permisos.... pero no creo. No sé... ya os contaré. De todas formas decirme posibles causas que puedan ser, por favor ayuda.
  #5 (permalink)  
Antiguo 01/06/2009, 12:12
Avatar de Corneja  
Fecha de Ingreso: febrero-2008
Ubicación: Senolaf
Mensajes: 268
Antigüedad: 9 años, 9 meses
Puntos: 8
Respuesta: Tengo problemas con favicon de web

Yo cuando lo he usado he usado el código que tu ponías pero el icono va en la carpeta raíz del directorio y con eso funciona siempre

Código HTML:
<LINK REL="SHORTCUT ICON" HREF="favicon.ico"> 
  #6 (permalink)  
Antiguo 03/06/2009, 03:49
 
Fecha de Ingreso: mayo-2009
Mensajes: 59
Antigüedad: 8 años, 7 meses
Puntos: 1
Respuesta: Tengo problemas con favicon de web

Yi iba aún más perdida, no sabia ni que era eso del favicon!! Y al final, he puesto:
<html>
<head>
<title>Benvinguts a blanco TOPOGRAFIA</title>
<link rel="shortcut icon"
href="favicon.ico"
<style type="text/css">
...
y me ha funcionado, me sale al lado izquierdo de la url el icono que yo quería.

Lo que me ha pasado es que me ha cambiado TODOS los estilos de letras, y ahora aunque lo modifique no se me visualizan, espero que no te pase lo mismo!
  #7 (permalink)  
Antiguo 03/06/2009, 03:51
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Tengo problemas con favicon de web

pero es que ese link que has puesto así esta mal, por que no cierras la etiqueta
__________________
No diseñes usando tablas.
  #8 (permalink)  
Antiguo 04/06/2009, 08:30
Avatar de murderer  
Fecha de Ingreso: marzo-2009
Ubicación: Argentina/Misiones/Iguazu/Localhost
Mensajes: 196
Antigüedad: 8 años, 8 meses
Puntos: 2
Respuesta: Tengo problemas con favicon de web

Holas,

Por lo que he visto en tu código, te faltaba cerrar con /> en vez de >.

Saludos!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:53.