Foros del Web » Creando para Internet » HTML »

upload

Estas en el tema de upload en el foro de HTML en Foros del Web. Hola: Tengo problemas subiendo ficheros a mi servidor usando aspsmartupload en "upload.asp". A veces me sube bien el fichero pero otras veces no encuentra el ...
  #1 (permalink)  
Antiguo 17/12/2002, 16:33
 
Fecha de Ingreso: noviembre-2002
Mensajes: 54
Antigüedad: 15 años, 1 mes
Puntos: 0
upload

Hola:

Tengo problemas subiendo ficheros a mi servidor usando aspsmartupload en "upload.asp". A veces me sube bien el fichero pero otras veces no encuentra el script "upload.asp". Pense que era problema de codigo de ese script pero hice la siguiente prueba

Elimine todo el codigo del aspsmartupload en el script "upload.asp" y solo deje que se imprimiera un texto y en algunos momentos me daba el error o sea que persistia el problema. Cuando unico me mostraba el texto que deje en "upload.asp" era cuando le quitaba al formulario multipart/form-data. Da la impresion que depende de la velocidad de coneccion al algo similar.

Alguien puede explicarme esto
  #2 (permalink)  
Antiguo 17/12/2002, 16:58
 
Fecha de Ingreso: julio-2002
Mensajes: 447
Antigüedad: 15 años, 4 meses
Puntos: 0
La verdad que nunca usé el aspsmartupload, si el aspupload...
¿Te pone algún error o sólo que no encuentra upload.asp? Si te pone algún error, postealo tal cual aparece.
Saludos, suerte
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:30.