Foros del Web » Creando para Internet » HTML »

a ver si alguien tuvo este problema alguna vez

Estas en el tema de a ver si alguien tuvo este problema alguna vez en el foro de HTML en Foros del Web. tengo el siguiente codigo <style type="text/css"> body { margin-left: 0px; margin-top: 0px; margin-right: 0px; margin-bottom: 0px; background-color: #000000; SCROLLBAR-FACE-COLOR:#6699CC; SCROLLBAR-HIGHLIGHT-COLOR: #6699CC; SCROLLBAR-SHADOW-COLOR: #6699CC; SCROLLBAR-3DLIGHT-COLOR: #FFFFFF; ...
  #1 (permalink)  
Antiguo 26/07/2005, 10:06
Avatar de oachon  
Fecha de Ingreso: mayo-2005
Mensajes: 62
Antigüedad: 12 años, 7 meses
Puntos: 1
a ver si alguien tuvo este problema alguna vez

tengo el siguiente codigo

<style type="text/css">
body {
margin-left: 0px;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
background-color: #000000;
SCROLLBAR-FACE-COLOR:#6699CC;
SCROLLBAR-HIGHLIGHT-COLOR: #6699CC;
SCROLLBAR-SHADOW-COLOR: #6699CC;
SCROLLBAR-3DLIGHT-COLOR: #FFFFFF;
SCROLLBAR-ARROW-COLOR: #FFFFFF;
SCROLLBAR-TRACK-COLOR: #E3E3E3;
SCROLLBAR-DARKSHADOW-COLOR: #000000;
}
</style>

para el q no capta es el cambio de colores en el scroll
pero tengo el siguiente problema, no me cambia en el browser o a veces despues de mucho tiempo, alguien me tiene una solucion pa esto, me tiene
__________________
Quitenme todo... menos mis ganas de soñar..
  #2 (permalink)  
Antiguo 26/07/2005, 11:02
 
Fecha de Ingreso: junio-2005
Mensajes: 62
Antigüedad: 12 años, 6 meses
Puntos: 0
No te puedo solucionar el problema, pero te recomiendo que en vez de poner

margin-left: 0px;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;

pongas :

margin: 0px;
  #3 (permalink)  
Antiguo 26/07/2005, 11:39
Avatar de RoQ
RoQ
 
Fecha de Ingreso: abril-2005
Mensajes: 771
Antigüedad: 12 años, 8 meses
Puntos: 0
lo del cambio de color en el scroll solo funciona para IE y Opera 8.0, no en Firefox, IE 5 tampoco no lo agarra creo, para que cambie en el browser prueba borrando los temporales
  #4 (permalink)  
Antiguo 26/07/2005, 12:36
Avatar de oachon  
Fecha de Ingreso: mayo-2005
Mensajes: 62
Antigüedad: 12 años, 7 meses
Puntos: 1
tengo instalado el explorer 6.0, y tb borre mis temporales, igual no me cambia :(
__________________
Quitenme todo... menos mis ganas de soñar..
  #5 (permalink)  
Antiguo 26/07/2005, 14:03
Avatar de FuLaNo_  
Fecha de Ingreso: mayo-2003
Ubicación: Don Torcuato, Buenos Aires, Argentina
Mensajes: 1.250
Antigüedad: 14 años, 6 meses
Puntos: 2
en IE funciona desde la version 4.0 creo. En firefox no funciona (Algo que deberian remediar).

Porque no pasas la URL para ver si nosotros lo vemos bien o no...
__________________
I Love Programming...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:20.