Foros del Web » Creando para Internet » HTML »

Videos en Firefox / IE que pasen el W3

Estas en el tema de Videos en Firefox / IE que pasen el W3 en el foro de HTML en Foros del Web. buenas tardes, tengo un problemita, haber si alguno me puede ayudar. he visto muchas paginas por ahi para ver videos en firefor y en ie ...
  #1 (permalink)  
Antiguo 07/05/2008, 11:07
 
Fecha de Ingreso: noviembre-2007
Mensajes: 81
Antigüedad: 10 años
Puntos: 0
Videos en Firefox / IE que pasen el W3

buenas tardes, tengo un problemita, haber si alguno me puede ayudar.

he visto muchas paginas por ahi para ver videos en firefor y en ie y lo que mejor funcionas es este codigo:

<p align="center"> <object width="380" height="350" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" type="application/x-oleobject" standby="Cargando componentes de Windows Media..." id="mediaPlayer">
<param name="fileName" value="video.wmv" />
<param name="animationatStart" value="true" />
<param name="transparentatStart" value="true" />
<param name="autoStart" value="true" />
<param name="ShowStatusBar" value="0" />
<param name="showControls" value="true" />
<param name="loop" value="true" /> <embed width="380" height="350" src="video.wmv" autostart="True" loop="True" type="application/x-mplayer2" pluginspage="http://microsoft.com/windows/mediaplayer/en/download/" id="mediaPlayer" displaysize="4" autosize="-1" bgcolor="darkblue" showcontrols="true" showtracker="0" showdisplay="0" showstatusbar="0" videoborder3d="-1" designtimesp="5311"></embed> </object></p>

El caso es que quiero que cumpla el XHTML transitivo 1.0 y cuando le hago el test de la pagina del W3C no lo pasa por la etiqueta "embed"

¿¿ Como puedo solucionarlo ??
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:44.