Foros del Web » Administración de Sistemas » Unix / Linux »

[SOLUCIONADO] Error instalando Zentyal 5.1 desde un pendrive

Estas en el tema de Error instalando Zentyal 5.1 desde un pendrive en el foro de Unix / Linux en Foros del Web. Hola, estoy intentado instalar zentyal 5.1 desde un pendrive,pero me da error, en el paso de detección del CD. Esa imagen iso la utilicé para ...
  #1 (permalink)  
Antiguo 17/05/2019, 13:37
 
Fecha de Ingreso: octubre-2007
Mensajes: 272
Antigüedad: 11 años, 9 meses
Puntos: 5
Error instalando Zentyal 5.1 desde un pendrive

Hola, estoy intentado instalar zentyal 5.1 desde un pendrive,pero me da error, en el paso de detección del CD. Esa imagen iso la utilicé para crear una maquina virtual y me funcionó perfectamente, pero desde un pendrive para instalar la PC real, da error en ese paso.
qué hago?!?!
  #2 (permalink)  
Antiguo 17/05/2019, 15:57
 
Fecha de Ingreso: octubre-2007
Mensajes: 272
Antigüedad: 11 años, 9 meses
Puntos: 5
Respuesta: Error instalando Zentyal 5.1 desde un pendrive

Bueno, encontré la solución; cree el pendrive booteable con el Rufus v2.7, y una vez seleccionada la imagen iso de zentyal, cambie el tipo de imagen, en vez de Imagen iso, establecí que fuera Imagen DD, y funcionó perfectamente.
Saludos a todos.
  #3 (permalink)  
Antiguo 18/05/2019, 16:35
Avatar de BrujoNic
Moderador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Costa Rica/Nicaragua
Mensajes: 16.893
Antigüedad: 17 años, 8 meses
Puntos: 624
Respuesta: Error instalando Zentyal 5.1 desde un pendrive

Disculpa pero porqué usas la versión 5.1 si está la 6.0.?
__________________
La tecnología está para ayudarnos. No comprendo el porqué con esa ayuda, la gente escribe TAN MAL.
NO PERDAMOS NUESTRO LINDO IDIOMA ESPAÑOL
  #4 (permalink)  
Antiguo 18/05/2019, 19:04
 
Fecha de Ingreso: octubre-2007
Mensajes: 272
Antigüedad: 11 años, 9 meses
Puntos: 5
Respuesta: Error instalando Zentyal 5.1 desde un pendrive

Cita:
Iniciado por BrujoNic Ver Mensaje
Disculpa pero porqué usas la versión 5.1 si está la 6.0.?
La verdad es que probé un zentyal 6.0 virtual y al activar el http proxy transparente lanza un error, no sé si es relacionado con perl o algo así, y lo dejé. Pensé que era error del ISO descargado y cambié al ISO del 5.1.
  #5 (permalink)  
Antiguo 19/05/2019, 19:29
Avatar de BrujoNic
Moderador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Costa Rica/Nicaragua
Mensajes: 16.893
Antigüedad: 17 años, 8 meses
Puntos: 624
Respuesta: Error instalando Zentyal 5.1 desde un pendrive

ok, es que implementé la versión 5.0 (actualizado a 5.1) hace un poco más de un año, pero en un servidor HP el cual tuve que comprar una tarjeta controladora RAID Intel porque la que traía daba problemas ya que en un servidor HP que compras, o instalas lo que te dice HP o no instalas nada y no permitía Debian ni sus derivados.

Aún así, no me permitió instalar Zentyal 5 por lo que tuve que instalar un Ubuntu Server 16.04 y desde ahí los paquetes de Zentyal.

Todo quedó bien como servidor de dominio (que no quisieron autenticarse con el mismo), compartir, jabber y VPN, funcionando muy normal y sin tener un Windows server ni pagado ni pirateado. Lo de proxy, no lo pude implementar porque me daba problemas y fue otro problema con esa PYME.

Luego surgieron problemas internos con esa PYME y terminé por romper relaciones laborales con ellos. A la fecha, creo que quitaron todo y siguieron en su desorden. Yo me fui satisfecho porque mucho les solucioné, pero en mentes cerradas, no podes hacer nada si ni siquiera el dueño quiere y para colmo, quiere todo regalado. Mejor partir por lo sano y decir adiós.

He probado un poco la versión 6 y me gustó que traía cosas que no tenía la 5. Ahí estaba mi duda del porqué lo estabas usando. Dejé de lado lo del proxy Zentyal usando en su lugar pfSense.

Gracias por el dato.
__________________
La tecnología está para ayudarnos. No comprendo el porqué con esa ayuda, la gente escribe TAN MAL.
NO PERDAMOS NUESTRO LINDO IDIOMA ESPAÑOL

Última edición por BrujoNic; 19/05/2019 a las 21:47



La zona horaria es GMT -6. Ahora son las 12:21.