Foros del Web » Administración de Sistemas » Unix / Linux »

[SOLUCIONADO] Instalar derivado Debian en HP ProLiant Gen9 ML30

Estas en el tema de Instalar derivado Debian en HP ProLiant Gen9 ML30 en el foro de Unix / Linux en Foros del Web. Buenas a todos, tengo en mi poder el servidor descrito en el título con una tarjeta controladora HPE Dynamic Smart Array B140i RAID , entro ...
  #1 (permalink)  
Antiguo 25/04/2017, 12:33
Avatar de BrujoNic
Moderador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Costa Rica/Nicaragua
Mensajes: 16.757
Antigüedad: 15 años, 8 meses
Puntos: 602
Instalar derivado Debian en HP ProLiant Gen9 ML30

Buenas a todos, tengo en mi poder el servidor descrito en el título con una tarjeta controladora HPE Dynamic Smart Array B140i RAID, entro a configurar un RAID 1+0 o 5, pero al momento de querer instalar Zentyal 5.0 que está basado en Ubuntu 16.04 LTS, no me reconoce para nada el arreglo y me ve los discos de forma independiente.

He leído rápidamente varios sitios diciendo que hay problema con ese tipo de tarjeta RAID y no quiero crear un arreglo por software por mi temor de que si algo pasa, toda la información se pierda y es un servidor para producción.

Me incliné por Zentyal porque es para la oficina de un amigo no está para gastar tanto, pero logré que por lo menos adquiriera un servidor bueno junto con otros productos y para que no gastara en un Windows Server, le sugerí Zentyal para tener un Servidor de dominio, Servidor de Archivo, Proxy y VPN. Todo en uno y solo cobrarle la instalación y configuración de todo.

En el sitio de HP, solo hay ISOS modificadas para CentOS o Ubuntu pero versiones algo viejas y no puedo usarlas porque Zentyal no permite ya instalarlo como un paquete en un ubuntu o cualquier distro instalada.

Gracias y espero alguien ya tuviera esta experiencia y me ayude.
__________________
La tecnología está para ayudarnos. No comprendo el porqué con esa ayuda, la gente escribe TAN MAL.
NO PERDAMOS NUESTRO LINDO IDIOMA ESPAÑOL
  #2 (permalink)  
Antiguo 30/04/2017, 15:10
Avatar de tyo100  
Fecha de Ingreso: febrero-2005
Ubicación: Monterrey, NL
Mensajes: 475
Antigüedad: 12 años, 5 meses
Puntos: 1
Respuesta: Instalar derivado Debian en HP ProLiant Gen9 ML30

Pues yo me iría por raid por software, estos tipos de arreglos son los mas básicos de HP y falta la parte de software que los hace funcionar como en windows, revisa la matriz de compatibilidad de esa tarjeta
__________________
Desde la tierra de los nopales, las tortillas de maiz, y en cuya ciudad se encuenta el cerro de la silla.
NalgAss Web
SpiderMex - La Historia del Hombre Araña en MEXICO
  #3 (permalink)  
Antiguo 02/05/2017, 09:32
Avatar de BrujoNic
Moderador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Costa Rica/Nicaragua
Mensajes: 16.757
Antigüedad: 15 años, 8 meses
Puntos: 602
Respuesta: Instalar derivado Debian en HP ProLiant Gen9 ML30

Gracias, pero no quiero hacer arreglos por software. Lo que encontré y discutí con HP, es como era posible que vendieran servidores donde solo se puede instalar lo que ellos quieren.

Me molesta que tanto HP como Micro$oft utilicen Linux para su beneficio y aún así, bloqueen los controladores.

Micro$soft con Azure y HP utilizando su iLO y demás accesorios para administrar arreglos con Linux.

No me va a quedar de otra que usar VMware-ESXi-6.5.0, pero una modificada para exclusivamente ese servidor y virtualizar ahí lo que necesito.

Voy a seguir investigando mientras para implementar Zentyal pero instalado y no virtualizado, pero como tengo que entregar ese servidor, voy a dejarlo así.

Si van a adquirir un equipo servidor con tarjeta RAID para alguna solución, les aconsejo que investiguen bien si todo les va a funcionar.
__________________
La tecnología está para ayudarnos. No comprendo el porqué con esa ayuda, la gente escribe TAN MAL.
NO PERDAMOS NUESTRO LINDO IDIOMA ESPAÑOL
  #4 (permalink)  
Antiguo 17/05/2017, 23:19
Avatar de BrujoNic
Moderador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Costa Rica/Nicaragua
Mensajes: 16.757
Antigüedad: 15 años, 8 meses
Puntos: 602
Respuesta: Instalar derivado Debian en HP ProLiant Gen9 ML30

Bueno, discutiendo con el soporte de HP y por "otros medios escalables de HP", no me dieron una solución con la tarjeta de arreglo BL140i, e incluso dice que soporta CentOS y no dan los drivers diciendo que los de RedHat funcionan, lo cual es falso e hice capturas de pantalla de todo el proceso que realicé para enviarselos.

Tanto fue la cosa, que me "prestaron" una tarjeta de arreglo HPE H240 Smart Host Bus Adapter, la cual es un modelo más viejo y es reconocida por: Microsoft Windows Server, Microsoft Windows Hyper-V Server, VMware, vSphere, ESXi, Red Hat Enterprise Linux (RHEL), SUSE Linux Enterprise Server (SLES), Oracle Solaris, Oracle Linux, Canonical Ubuntu, CentOS, Wind River y Citrix XenServer.

No pone limitante y lo que quería instalar e instalé fue Zentyal 5.0 que está basado en Ubuntu 16.04 LTS, la cual fue reconocida sin problema.

¿Cómo es posible que una tarjeta un poco más vieja, no le pongan ninguna limitante de lo que uno quiera instalar y a una nueva si? Respuesta $$$$

La otra opción que me daban, era esperar hasta el 28 de Junio del año en curso, para darme a precio de costo o de fabricación, un ML10 Gen9 de este año, con una tarjeta de arreglo intel que saben no tiene problemas con lo que uno quiera instalar, pero me tendría que quedar y asumir el costo del otro servidor, o sea, NO ME LO CAMBIABAN O RECIBÍAN.

Ahora solo me queda comprar esa tarjeta de arreglo que si funciona y configurar el servidor para entregar.

Moraleja: Investiguemos bien lo que vamos a comprar a ver si es compatible REALMENTE con lo que vamos a utilizar.

Pdta: Hice las pruebas de arreglo por software, pero no me fue bien ya que si un disco fallaba, no levantaba para nada el servidor. Lo hice de varias maneras y todas las pruebas fueron fallidas, por lo que no lo aconsejo o por lo menos a mi no me funcionó y no podía darme el lujo de poner algo en producción que no funcionara.-
__________________
La tecnología está para ayudarnos. No comprendo el porqué con esa ayuda, la gente escribe TAN MAL.
NO PERDAMOS NUESTRO LINDO IDIOMA ESPAÑOL



La zona horaria es GMT -6. Ahora son las 16:43.