Foros del Web » Administración de Sistemas » Unix / Linux »

mi winmodem HSP56 MR para Linux Mandrake 9.1

Estas en el tema de mi winmodem HSP56 MR para Linux Mandrake 9.1 en el foro de Unix / Linux en Foros del Web. Cita: Iniciado por javiergal a q t refieres??? si pregunto es poruq ya busque en los fors y no encuentrio alguien con el problema parecido ...

  #91 (permalink)  
Antiguo 08/04/2005, 07:18
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.595
Antigüedad: 20 años
Puntos: 35
Cita:
Iniciado por javiergal
a q t refieres???
si pregunto es poruq ya busque en los fors y no encuentrio alguien con el problema parecido al mio, entiendes eso??????!!!!!!!
¿Al menos leíste el artículo? Por tu respuesta, me parece que no.

¿Es idea mía o definitivamente está subiendo el nivel de agresividad en este foro?
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #92 (permalink)  
Antiguo 08/04/2005, 18:03
 
Fecha de Ingreso: abril-2005
Mensajes: 2
Antigüedad: 17 años, 1 mes
Puntos: 0
Cual es el problema ?
[[email protected] pctel-0.9.6]# make
Making all in src
make[1]: Entering directory `/home/atl_diego/pcTEL/pctel-0.9.6/src'
Making all in module
make[2]: Entering directory `/home/atl_diego/pcTEL/pctel-0.9.6/src/module'
rm -f *~ \#* .*~ .\#*
rm -f ptmodule.o
rm -f ptmodule.o
rm -f ../../modules/pctel.o
gcc -D__KERNEL__ -Werror -Wno-trigraphs -fno-common -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer -fno-strict-aliasing -pipe -fno-strength-reduce -DMODULE -DMODVERSIONS -DEXPORT_SYMTAB -DHAL_I8XX -DAUDIO_ROUTING -DSIS540 -I../../include -I/usr/src/linux/include -include /usr/src/linux/include/linux/modversions.h -DPACKAGE_NAME=\"\" -DPACKAGE_TARNAME=\"\" -DPACKAGE_VERSION=\"\" -DPACKAGE_STRING=\"\" -DPACKAGE_BUGREPORT=\"\" -DPACKAGE=\"pctel\" -DVERSION=\"0.9.5\" -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -c -o ptmodule.o ptmodule.c
ptmodule.c: In function `Pctel_module_init':
ptmodule.c:19: warning: `MOD_INC_USE_COUNT' is deprecated (declared at /usr/src/linux/include/linux/module.h:502)
ptmodule.c: In function `Pctel_module_free':
ptmodule.c:24: warning: `MOD_DEC_USE_COUNT' is deprecated (declared at /usr/src/linux/include/linux/module.h:514)
ptmodule.c: In function `Pctel_module_is_free':
ptmodule.c:29: error: `MOD_IN_USE' undeclared (first use in this function)
ptmodule.c:29: error: (Each undeclared identifier is reported only once
ptmodule.c:29: error: for each function it appears in.)
make[2]: *** [ptmodule.o] Error 1
make[2]: Leaving directory `/home/atl_diego/pcTEL/pctel-0.9.6/src/module'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/atl_diego/pcTEL/pctel-0.9.6/src'
make: *** [all-recursive] Error 1
[[email protected] pctel-0.9.6]#
  #93 (permalink)  
Antiguo 15/04/2005, 09:16
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
.....yo si sere especifico....

tengo linux mandrake 10; kernel y kernel source 2.6.3-7mdk

tengo un HSP56 winmodem via686a

e intentado instalar con el archivo pctel-0.9.6.tar.gz

despues de

mkdir /usr/src/modem_pctel

cd /usr/src/modem_pctel

tar zxvf /mnt/......../pctel-0.9.6.tar.gz

cd pctel-0.9.6

./configure --with-hal=via686a

me da un error como el que sigue.......


checking for unistdh...yes

checking /usr/src/linux/include/linux/modversions.h usability...no

checking /usr/src/linux/include/linux/modversions.h presence...no

checking for /usr/src/linux/include/linux/modversions.h ...no

y despues no puedo hacer make ni make install......

revice la carpeta y tengo el acceso directo pero no existe ningun modversions.h


necesito de su ayuda....gracias
  #94 (permalink)  
Antiguo 15/04/2005, 10:46
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.595
Antigüedad: 20 años
Puntos: 35
Al menos en RedHat/Fedora, modversions.h viene incluido en el paquete glibc-kernheaders. Busca el paquete equivalente para Mandrake.
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #95 (permalink)  
Antiguo 15/04/2005, 12:21
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
Pregunta

guaaaaa! busque glibc-kernheaders en linux en los pauquetes de instalacion..... encontre glibc-utilities y lo intente instalar.... me pidio el disco 3 ... y lo puse ..... luego me pidio el disco 4 y yo dije quueeeeeee!!!!! disco 4 si me prestaron solo 3 discos ..... y mas encima como la instalacion quedo a medias .... de salida al cerrar el sistema se colgo..... creo que tendre que volver a sobreinstalarlo y de pasada buscar modversions.h en internet...
  #96 (permalink)  
Antiguo 15/04/2005, 12:29
Avatar de Koveart
Colaborador
 
Fecha de Ingreso: julio-2002
Ubicación: Colombia
Mensajes: 4.407
Antigüedad: 19 años, 9 meses
Puntos: 29
Te recomiendo que lo instales con urpmi asi no te pedira el cd 4.

Saludos
__________________
“Los soñadores no existen, se lo dice un soñador que ha tenido el privilegio de ver realidades que ni siquiera fue capaz de soñar”
  #97 (permalink)  
Antiguo 15/04/2005, 12:44
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
soy nuevo en linux y no se que es urpmi.... agradeceria una aclaracion... y estara modversions.h en glibc-utylities?...gracias
  #98 (permalink)  
Antiguo 15/04/2005, 12:48
Avatar de Koveart
Colaborador
 
Fecha de Ingreso: julio-2002
Ubicación: Colombia
Mensajes: 4.407
Antigüedad: 19 años, 9 meses
Puntos: 29
Leete esto a ver que tal te va con la situacion en cuestion...

Que es urpmi

Ahora sigue los pasos que aparecen aquí para lograr el objetivo...

URPMI

Saludos
__________________
“Los soñadores no existen, se lo dice un soñador que ha tenido el privilegio de ver realidades que ni siquiera fue capaz de soñar”
  #99 (permalink)  
Antiguo 15/04/2005, 13:50
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
ahora se lo que es urpmi e instale un archivo "glibc-2.3.3-10mdk.i586.rpm" pero no estaba modversions.h ahi.... alguien me podria decir en que paquete de urpmi encuentro modversions.h.... tengo mandrake 10
  #100 (permalink)  
Antiguo 15/04/2005, 14:40
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.595
Antigüedad: 20 años
Puntos: 35
urpmi kernel-source
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #101 (permalink)  
Antiguo 15/04/2005, 17:29
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
sufro.....

intente descomprimir para luego compilar el kernel a partir de "linux-2.4.20.tar.bz2" teniendo el archivo copiado a /usr/src/ al descomprimirlo me genero un sendo error que describo a continuacion........

linux-2.4.20/drivers/net/tulip/media.c
-------------------[cut here]------------------
kernel BUG at include/linux/list.h:148!
invalid operand:0000[#2]
CPU: 0
EIP: 0060:[<c0175bf5>] Tained:G S VLI
EFLAGS: 00010217
EIP is at generic_forget_inode+0x17510x190

eax: "blabla" ebx: "blabla" ecx: "blabla" edx: "blabla"
esi: "blabla" edi: "blabla" ebp: "blabla" esp: "blabla"
ds:007b es:007b ss:0068
process kswapad0(pid:9,threadinfo=cfdb 6000 task=cfdbe690)

stack "blabla" "blabla" "blabla" "blabla" "blabla" "blabla" "blabla" "blabla"
"blabla" "blabla" "blabla" "blabla" "blabla" "blabla" "blabla" "blabla"
"blabla" "blabla" "blabla" "blabla" "blabla" "blabla" "blabla" "blabla"

Call Trace:
[<c0175c8a>] input+0x5a/0x80
[<c0172f65>] prune_dcache_memory +0x1b/0x30
[<c017342d>] shrink_dcache_memory +0x1b/0x30
[<-bla--bla->] shink_slab "blabla"
[<-bla--bla->] balance_pgdat "blabla"
[<-bla--bla->] kswapd "blabla"
[<-bla--bla->] autoremove_wakw_functions "blabla"
[<-bla--bla->] autoremove_wakw_functions "blabla"
[<-bla--bla->] kswapd "blabla"
[<-bla--bla->] kernel_thread_helper "blabla"


"bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla" "bla"
los "bla" son porque me aburri de escribir todos esos parametros pero cada "bla" indica un dato... los de abajo eran numeros....

ahora no se que hacer.... mi distribucion biene con kernel source 2.6.3-7 y tiene para instalar la 2.4.25.2mdk-1-lmdk....

la idea que tenia yo era instalar una diferente para compilarla y asi me apareciera el archivo modversions.h......espero obtener una ayuda...y agradezco las ayudas anteriormente proporcionadas.
  #102 (permalink)  
Antiguo 16/04/2005, 15:16
Avatar de javiergal  
Fecha de Ingreso: enero-2005
Mensajes: 153
Antigüedad: 17 años, 4 meses
Puntos: 0
saben q gente me dolio tanto la cabeza q mejor lo dejo alli, voy a cambiar de modem y esa sera la solución el mandrake 9.1 y el hsp 56 mr se pueden ir a la gran MIERDAA, voy a esperar ni nuevo modem, gracias a todos los que me prestaron atención. hasta al próxima
  #103 (permalink)  
Antiguo 25/04/2005, 21:22
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
Estoy abanzando en esto del modem... jeje.... paro aun no lo logro.....

instale un kernel source distinto al que tenia.... lugo hice varios pasos entre ellos menuconfig y guarde...

con ello logre hacer aparecer el archivo... modversions.h... eeeeee...

luego hice como aparece en este foro anteriormente para con el modem...

....todo bien

luego de make install... la ultima linea fue...

make [1]: leaving directory `/usr/src/modem_pctel0.9.6`

luego hice como en el recetario.....

# rm -rf /dev/modem
# rm -rf /dev/ttyS15
# mknod /dev/ttyS15/dev/modem
# ln -s /dev/ttyS15/dev/modem

.... todo bien y entonces hice...

# insmod -f pctel

insmod: can`t read ´pctel´:no such file or directory

intente tambien con ptserial y paso lo mismo....

entre parentesis ( entre./configure y insmod nunca cambie de directorio...)


ahora les pido su ayuda porque por lo que veo estoy muy cerca de poder conectarme.....
  #104 (permalink)  
Antiguo 25/04/2005, 22:50
 
Fecha de Ingreso: abril-2005
Mensajes: 7
Antigüedad: 17 años
Puntos: 0
De acuerdo

Hola Todos Espero Me Ayuden

Oigan Ya Le Heche Una Leida A Todo Esto Y Veo Que Es Un Relajo Yo Les Queria Preguntar Si Es El Mismo Driver Para Mandrake 10.1 Espero Lograrlo Y No Acabar Comprando Otro Modem (que Si Lo Pienso Comprar Pero Ahora Usare Este)

Espero Me Contesten
  #105 (permalink)  
Antiguo 26/04/2005, 08:17
Avatar de mio_carpe_diem  
Fecha de Ingreso: abril-2003
Ubicación: USA.
Mensajes: 426
Antigüedad: 19 años, 1 mes
Puntos: 6
kumpel: cuando tratas de cargar los modulos....


Estas como root?
  #106 (permalink)  
Antiguo 26/04/2005, 08:24
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
si, estoy como root
  #107 (permalink)  
Antiguo 28/04/2005, 10:34
 
Fecha de Ingreso: diciembre-2002
Mensajes: 4
Antigüedad: 19 años, 4 meses
Puntos: 0
Necesito Saber Como Configuro La Multimedia En Linux Porfa
  #108 (permalink)  
Antiguo 28/04/2005, 14:06
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.595
Antigüedad: 20 años
Puntos: 35
Driver: con los datos que das, tendríamos que ser adivinos para ayudarte. Tienes que entregar mayor información.
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #109 (permalink)  
Antiguo 28/04/2005, 22:08
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
Yo sere lo mas especifico que pueda para plantear mi problema..... espero con estos nuevos datos recibir orientacion...

Tengo linux mandrake 10

$ uname -a
Linux localhost 2.6.3-7mdksecure #1 blabla

para poder instalar el driver necesitaba aue me apareciera el archivo modversions.h el cual logre hacer aparecer despues de instalar el kernel source 2.4.25-2mdk ..... y de compilar un kernel... lamentablemente el kernel que compile quedo en un par de archivos y cuando quise configurar pipo para poderlo arrancar tube problemas en una linea lo que me impidio arrancar mi computador con un kernel 2.4.25-2mdk.... aunque pensandolo bien entre una de las opciones de pipo si hay una 2.4.25-2mdk pero no es la que yo compile...

luego al intentar nuevamente instalar el driver no tube los problemas de la falta del modversions.h ni con make ni con make install sino que los tube al cargar los modulos.... ahora bien los archivos pctel.o y ptserial.o se encuentran en /lib/modules/2.4.25-2mdkcustom/misc/

ahora por lo que entiendo no abre los modulos porque no los encuentra en un directorio que sea como mas importante y que tenga concordancia con el kernel que utilizo... la prgunta es que hago???????

agradeceria de su orientacion...
  #110 (permalink)  
Antiguo 29/04/2005, 08:22
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.595
Antigüedad: 20 años
Puntos: 35
Cita:
Iniciado por kumpel
$ uname -a
Linux localhost 2.6.3-7mdksecure #1 blabla
(...)
el cual logre hacer aparecer despues de instalar el kernel source 2.4.25-2mdk
Primero dices que tienes un kernel 2.6.3-7 (al menos eso dice uname) y después dices que instalaste las fuentes del kernel 2.4.25-2.

Instala el kernel source correspondiente al kernel que estás usando. De todas maneras, es muy probable que el driver que estás usando funcione sólo en los kernel 2.4 y no funcione en un kernel 2.6.
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #111 (permalink)  
Antiguo 29/04/2005, 08:47
 
Fecha de Ingreso: abril-2005
Mensajes: 76
Antigüedad: 17 años, 1 mes
Puntos: 0
hola a todos:
llevo tres semanas tratando de instalau un winmodem en suse 9.0. Despues de muchos intentos logre que lo reconociera suse, pero cuando trato de conectarme, me da un errror y el daemon se cae. Busque en los archivos de configuracion de la conexion y no hay nada con mis numeros e marcado, usuario o contraseña
quien me puede dar una mano?????????
  #112 (permalink)  
Antiguo 29/04/2005, 09:10
 
Fecha de Ingreso: abril-2005
Mensajes: 9
Antigüedad: 17 años, 1 mes
Puntos: 0
y como me puedo cambiar entonces de kernel...?????
  #113 (permalink)  
Antiguo 30/04/2005, 08:55
 
Fecha de Ingreso: abril-2005
Mensajes: 76
Antigüedad: 17 años, 1 mes
Puntos: 0
Hola a todos:
Tengo 2 meses de estar intentando conectarme a internet desde linux, pero al principio me salia un error diciendome que no habia modem configurado. espues de 1 semana logre montar el friver del winmodem(Hsp56 mr), pero este no me responde al intentar conectarme con kppp, me dice que el modem no responde. quien me puede ayudar a resolver este problema. Tengo linux suse 9.0, kernel 2.4.21-99-athlon. Cualquier ayuda que me pueddan brindar se lo agradeceria mucho, pues estoy tratando de dejar la Windows-dependencia!!!!!!!!!!!!!
  #114 (permalink)  
Antiguo 30/04/2005, 17:02
 
Fecha de Ingreso: abril-2005
Mensajes: 4
Antigüedad: 17 años
Puntos: 0
Hola:
Necesito ayuda, tengo un HSP56 MicroModem, tengo un celeron a 600 Mhz con SuSE 9.1 mi kernel es 2.6.4-52, quiero navegar en internet, pero al tratar de instalar el modem [email protected]:~/Desktop/pctel-0.9.6> ./configure --with-hal=cm8738
me manda el siguiente mensaje:

configure: loading cache /dev/null
./configure: line 1: ./configure:: No such file or directory
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking build driver for... HAL_CM8738
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ANSI C... none needed
checking for style of include used by make... GNU
checking dependency style of gcc... none
checking whether make sets $(MAKE)... (cached) yes
checking for a BSD-compatible install... /usr/bin/install -c
checking whether ln -s works... yes
checking for gawk... (cached) gawk
checking how to run the C preprocessor... gcc -E
checking for egrep... grep -E
checking for ANSI C header files... yes
checking for sys/types.h... yes
checking for sys/stat.h... yes
checking for stdlib.h... yes
checking for string.h... yes
checking for memory.h... yes
checking for strings.h... yes
checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking /usr/src/linux/include/linux/modversions.h usability... no
checking /usr/src/linux/include/linux/modversions.h presence... no
checking for /usr/src/linux/include/linux/modversions.h... no
configure: error: modversions.h is missing - you should configure your kernel first!

buscando en la red, me indicaron que instalara kernel-source y lo instalé, tambien leí que instalara kernel-headers, pero ese no lo encuetro, me creo lo del include, pero no tengo el archivo modversions.h, no se en donde buscarlo, me metì al Yast y no encuentro por ningùn lado el kernel-headers.

Tambien me dijeron que hiciera lo siguiente:

> cd /usr/src
>ln -sf /usr/src/linux-2.4.21-99-include/athlon/ linux
nota: anotas la version de tu kernel. Sino sabes teclea uname -ra y listo
lo hice y me salio la versión 2.6.4-52
entonces escribí
> cd /usr/src
>ln -sf /usr/src/kernel-2.6.4-52/include/ linux
me mandaba que no era permitido, lo hice como root y no me mandó el error, pero me sigue mandando el mismo error.
Gracias por la ayuda.
  #115 (permalink)  
Antiguo 10/05/2005, 19:02
Avatar de mio_carpe_diem  
Fecha de Ingreso: abril-2003
Ubicación: USA.
Mensajes: 426
Antigüedad: 19 años, 1 mes
Puntos: 6
lo que el compilador esta buscando es un link simbolico del kernel, y no lo puede hallar

como root:

#ln -s /usr/src/linux-2????? /usr/src/linux
  #116 (permalink)  
Antiguo 29/05/2005, 07:48
 
Fecha de Ingreso: mayo-2005
Mensajes: 30
Antigüedad: 17 años
Puntos: 0
Hola gente, necesito ayuda urgente, tengo instalado red hat linux 8.0, kernel 2.4.18-14 on an i686, y tengo el modem que terra da al adquirir un kit adsl, el modem por usb con caja blanca y azul... supongo que a todos os sonara, donde puedo conseguir los drivers para este modem y como lo configuro, yo tambien os pediria si me lo podeis explicar de forma facil, ya que soy novato en linux, muchas gracias de antemano a [email protected], un saludo.
  #117 (permalink)  
Antiguo 30/05/2005, 11:17
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.595
Antigüedad: 20 años
Puntos: 35
zika: Red Hat 8 es prehistórico. Actualiza a Fedora y usa la herramienta system-config-network para configurar tu conexión.
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #118 (permalink)  
Antiguo 30/05/2005, 13:50
 
Fecha de Ingreso: mayo-2005
Mensajes: 30
Antigüedad: 17 años
Puntos: 0
ok, jejeje, voy a probar en el emule a ver si me aparece fedora... puede ser por esto por lo que me da tantos problemas con el usb y con la instalacion y configuracion de un nuevo kernel??? hay mucha diferencia entre una distribucion y la otra? y los drivers de estos winmodems vienen ya en estas distribuciones? gracias
  #119 (permalink)  
Antiguo 30/05/2005, 13:54
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.595
Antigüedad: 20 años
Puntos: 35
No necesitas buscar en ningún P2P. Puedes descargar Fedora desde su web, de forma totalmente legal.

http://fedora.redhat.com

Por supuesto, lo mejor es que busques un mirror de Fedora que esté cercano a tu país, para que la descarga sea más rápida.

Las diferencias entre Red Hat 8 y Fedora 3 son muchísimas. Lo más importante es que las distribuciones actuales traen un kernel 2.6.
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #120 (permalink)  
Antiguo 31/05/2005, 04:53
 
Fecha de Ingreso: mayo-2005
Mensajes: 30
Antigüedad: 17 años
Puntos: 0
tengo un AMD, kual de las 3 opciones elijo? SRPMS i386 O x86_64??
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 6 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 07:54.