Foros del Web » Administración de Sistemas » Unix / Linux »

Ni ping ni wget ni nada

Estas en el tema de Ni ping ni wget ni nada en el foro de Unix / Linux en Foros del Web. Hola. Tengo un servidor en una red bastante grande al que me conecto por SSH, lo quiero monitorizar con Nagios y para ello tengo que ...
  #1 (permalink)  
Antiguo 25/11/2011, 13:21
 
Fecha de Ingreso: enero-2008
Mensajes: 48
Antigüedad: 11 años, 7 meses
Puntos: 0
Ni ping ni wget ni nada

Hola.

Tengo un servidor en una red bastante grande al que me conecto por SSH, lo quiero monitorizar con Nagios y para ello tengo que instalarle un cliente.

El problema es que el servidor parece no conectar a Internet, ya que no funciona el wget con ningún sitio http,ftp,etc. ni el comando 'ping' tampoco. Sí resuelve los nombres pero no logra conectar al sitio.

¿Alguna idea? ¿por dónde puedo empezar a mirar?
  #2 (permalink)  
Antiguo 27/11/2011, 02:19
 
Fecha de Ingreso: enero-2008
Mensajes: 48
Antigüedad: 11 años, 7 meses
Puntos: 0
Respuesta: Ni ping ni wget ni nada

Nada?

Aunque sea una idea para empezar yo mismo a investigar....
  #3 (permalink)  
Antiguo 27/11/2011, 04:08
 
Fecha de Ingreso: agosto-2011
Ubicación: España
Mensajes: 445
Antigüedad: 8 años
Puntos: 89
Respuesta: Ni ping ni wget ni nada

Puedes revisar el archivo /etc/resolv.conf .
  #4 (permalink)  
Antiguo 27/11/2011, 09:42
 
Fecha de Ingreso: mayo-2010
Mensajes: 37
Antigüedad: 9 años, 3 meses
Puntos: 1
Respuesta: Ni ping ni wget ni nada

Si resuelve los nombres es que tienes acceso a Internet, pues tienes acceso a un servidor de DNS. Prueba haciendo ping a tu router o usando otros comandos como:

telnet google.com 80

¿Tienes además reglas de iptables?

Etiquetas: nada, ping, servidor, wget
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:26.