Foros del Web » Programas, Hardware y Redes » Unix / Linux »

problema con el mouse

Estas en el tema de problema con el mouse en el foro de Unix / Linux en Foros del Web. hola compañeros, lo que pasa es que tengo linux CENTOS, y estoy experimentando problemas con el mouse, se va solo abre programas solo y no ...
  #1 (permalink)  
Antiguo 17/10/2006, 18:22
Avatar de dontripi  
Fecha de Ingreso: enero-2006
Mensajes: 239
Antigüedad: 8 años, 9 meses
Puntos: 1
problema con el mouse

hola compañeros, lo que pasa es que tengo linux CENTOS, y estoy experimentando problemas con el mouse, se va solo abre programas solo y no se que pasa, si alguno de uds puede ayudarme a entender que pasa se lo agradecere, muchas gracias.


dontripi.
  #2 (permalink)  
Antiguo 17/10/2006, 21:05
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.596
Antigüedad: 12 años, 4 meses
Puntos: 33
¿Qué tipo de mouse tienes? ¿Cómo está configurado (mira la sección respectiva en el archivo /etc/X11/xorg.conf o /etc/XFree86/XF86Config)? ¿Tienes problemas similares con ese mouse en otro equipo o bajo otro sistema operativo?
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #3 (permalink)  
Antiguo 17/10/2006, 21:43
Avatar de dontripi  
Fecha de Ingreso: enero-2006
Mensajes: 239
Antigüedad: 8 años, 9 meses
Puntos: 1
esto es lo que sale en el archivo
Cita:
# Xorg configuration created by system-config-display

Section "ServerLayout"
Identifier "single head configuration"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"

# RgbPath is the location of the RGB database. Note, this is the name of the
# file minus the extension (like ".txt" or ".db"). There is normally
# no need to change the default.
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Red Hat 6.0 and later now use a font server independent of
# the X server to render fonts.
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
Load "dri"
EndSection

Section "InputDevice"

# Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
# Option "Xleds" "1 2 3"
# To disable the XKEYBOARD extension, uncomment XkbDisable.
# Option "XkbDisable"
# To customise the XKB settings to suit your keyboard, modify the
# lines below (which are the defaults). For example, for a non-U.S.
# keyboard, you will probably want to use:
# Option "XkbModel" "pc102"
# If you have a US Microsoft Natural keyboard, you can use:
# Option "XkbModel" "microsoft"
#
# Then to change the language, change the Layout setting.
# For example, a german layout can be obtained with:
# Option "XkbLayout" "de"
# or:
# Option "XkbLayout" "de"
# Option "XkbVariant" "nodeadkeys"
#
# If you'd like to switch the positions of your capslock and
# control keys, use:
# Option "XkbOptions" "ctrl:swapcaps"
# Or if you just want both to be control, use:
# Option "XkbOptions" "ctrl:nocaps"
#
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "yes"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Samsung SyncMaster 793S/793V/CM173G"
DisplaySize 310 230
HorizSync 30.0 - 71.0
VertRefresh 50.0 - 160.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "via"
VendorName "Videocard vendor"
BoardName "S3 UniChrome"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 16
Modes "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection
  #4 (permalink)  
Antiguo 17/10/2006, 21:49
Avatar de ociomax
Colaborador
 
Fecha de Ingreso: mayo-2002
Ubicación: Temuco, Chile
Mensajes: 5.596
Antigüedad: 12 años, 4 meses
Puntos: 33
No respondiste mis otras preguntas...
__________________
Christian González, "OCIOMax"
http://chgonzalez.blogspot.com
http://twitter.com/chgonzalez
  #5 (permalink)  
Antiguo 17/10/2006, 22:23
Avatar de dontripi  
Fecha de Ingreso: enero-2006
Mensajes: 239
Antigüedad: 8 años, 9 meses
Puntos: 1
es la primera vez que me pasa, el mouse es un genius netscroll, en windows funciona bien.
  #6 (permalink)  
Antiguo 28/10/2006, 02:19
Avatar de Bytevamp  
Fecha de Ingreso: junio-2005
Ubicación: /var/www/
Mensajes: 789
Antigüedad: 9 años, 4 meses
Puntos: 7
Hola, tenia un problema similar con Ubuntu, y de momento lo arregle, lo unico que hice fue cambiar en /etc/X11/xorg.conf la linea Option "Protocol" "IMPS/2" por Option "Protocol" "auto" y desde entonces ya no se volvio loco.

Espero que te sirva.
Saludos.
__________________
"zankius veri mach" a todos los que me habeis ayudado.
carteles para inmobiliarias || alquiler de coches
  #7 (permalink)  
Antiguo 29/10/2006, 10:46
 
Fecha de Ingreso: noviembre-2003
Ubicación: Molina de Aragón
Mensajes: 82
Antigüedad: 10 años, 11 meses
Puntos: 0
En mi Mandriva usando KDE también se volvía loco, ( no con gnome ) he probado a modificar xorg.conf pero no se ha solucionador.

Lo si que he notado que cuando añado iconos de aplicaciones a algún panel el problema se agrava mucho más.
__________________
------------------------------------------



----------------

Última edición por Fer_herraiz; 01/11/2006 a las 02:28
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:50.
SEO by vBSEO 3.3.2