Foros del Web » Programas, Hardware y Redes » Windows »

Error al intentar abrir "ayuda y soporte técnico"

Estas en el tema de Error al intentar abrir "ayuda y soporte técnico" en el foro de Windows en Foros del Web. Hola, necesito ayuda, a ver si alguien me da la mano y me orienta a solucionar el siguiente problemilla..,,, Cuando intento abrir "ayuda y soporte ...
  #1 (permalink)  
Antiguo 13/04/2006, 12:26
 
Fecha de Ingreso: abril-2006
Mensajes: 5
Antigüedad: 8 años, 8 meses
Puntos: 0
Exclamación Error al intentar abrir "ayuda y soporte técnico"

Hola, necesito ayuda, a ver si alguien me da la mano y me orienta a solucionar el siguiente problemilla..,,,

Cuando intento abrir "ayuda y soporte técnico" de windows server 2003 [edicion enterprise +SP1 + 20 hotfix], me sale el siguiente mensaje :

"Windows no puede abrir la ayuda y soporte técnico porque el servicio del sistema no se está ejecuntando"

y a la siguiente linea sigue:

"Para reparar el problema inicie el servicio Ayuda Y Soporte Técnico"

Bueno, ahora, intenté iniciar el servicio ese que supuestamente debe estar en la lista de servicios pero grande es la sorpresa porque ese servicio no existe en dicha lista.

no te olvides que estoy trabajando con win server 2003... ah verdad!!! antes de esto habia aplicado un "limpiador" al sistema.. creo que este limpiador se llevo consigo el registro de este servicio, que onda con estas cosas eh !!!...

por favor si puedes ayudarme, estaré agradecido... ¿qué hago?
  #2 (permalink)  
Antiguo 13/04/2006, 22:08
Avatar de TolaWare
Colaborador
 
Fecha de Ingreso: julio-2005
Mensajes: 4.354
Antigüedad: 9 años, 5 meses
Puntos: 24
El nombre del servicio que tienes que iniciar es el
"Ayuda y soporte tecnico", para poder iniciarlo tenes que tener iniciado el servicio "llamada a procedimiento remoto"
__________________
http://blog.tolaware.com.ar -> Blog de Java, Ruby y Linux
  #3 (permalink)  
Antiguo 14/04/2006, 01:40
 
Fecha de Ingreso: abril-2006
Mensajes: 5
Antigüedad: 8 años, 8 meses
Puntos: 0
claro!... si sé que tengo que iniciar el servicio "Ayuda y soporte tecnico",... este servicio no aparece...

...y el servicio "llamada a procedimiento remoto" ya estaba iniciado desde un inicio.... pero a pesar de esto el problema aun no puedo solucionarlo

¿que hago?
  #4 (permalink)  
Antiguo 14/04/2006, 06:37
Avatar de nabucco  
Fecha de Ingreso: febrero-2004
Ubicación: Las Palmas, Africa
Mensajes: 1.719
Antigüedad: 10 años, 9 meses
Puntos: 1
Aunque no conozco el 2003, no creo que esta sección sea muy distinta que la de XP, así que te sugiero localizar en el registro la clave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\helpsvc y asignar a "Start" el valor 3 (valor dword).
  #5 (permalink)  
Antiguo 15/04/2006, 01:08
 
Fecha de Ingreso: abril-2006
Mensajes: 5
Antigüedad: 8 años, 8 meses
Puntos: 0
Exclamación no encuentro ese "start",

pues gracias , pero no encuentro ese "start", no existe dicha "variable" en esta version del win server 2003.

alguna otra sugerencia ????:.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:42.
SEO by vBSEO 3.3.2