Foros del Web » Soporte técnico » Windows »

Al iniciar se queda todo en negro y tengo que ejecutar explorer

Estas en el tema de Al iniciar se queda todo en negro y tengo que ejecutar explorer en el foro de Windows en Foros del Web. Hola. Tengo windows 7 y al iniciarlo se queda todo en negro y no es que este cargando se queda así todo el rato, algunas ...
  #1 (permalink)  
Antiguo 27/05/2012, 04:14
 
Fecha de Ingreso: febrero-2003
Mensajes: 763
Antigüedad: 19 años, 3 meses
Puntos: 2
Al iniciar se queda todo en negro y tengo que ejecutar explorer

Hola. Tengo windows 7 y al iniciarlo se queda todo en negro y no es que este cargando se queda así todo el rato, algunas veces cuando lo enciendo me sale solo una ventanita pequeña con todo el fondo negro diciendo que tal programa dejo de funcionar pero no siempre.

No sale ni el menú de inicio, ni los iconos, todo en negro, solo me sale el ratón. La única forma de poder hacerlo funcionar es pulsado alt + ctrl + supr, iniciar el administrador de tareas y ejecutar "explorer" y ya va todo perfecto como antes.

¿porque puede ser?

P.D acabo de mirar en el registro, segun unas instrucciones de microsoft para comprobar si dentro de winlogon en shell esta explorer.exe y esta perfecto pero sigue saliendo en negro.

Última edición por escan_0; 27/05/2012 a las 05:48

Etiquetas: explorer, negro, programa, queda, todo, xp, win7
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:20.