Foros del Web » Soporte técnico » Windows »

Al iniciar windows la pantalla queda en standby (negra)

Estas en el tema de Al iniciar windows la pantalla queda en standby (negra) en el foro de Windows en Foros del Web. Hola, buenas tardes, no se si estoy en el foro indicado, de ser así corrijanmelo por favor, pero no se si es problema de soft ...
  #1 (permalink)  
Antiguo 16/09/2010, 11:21
 
Fecha de Ingreso: septiembre-2010
Mensajes: 5
Antigüedad: 9 años, 1 mes
Puntos: 0
Al iniciar windows la pantalla queda en standby (negra)

Hola, buenas tardes, no se si estoy en el foro indicado, de ser así corrijanmelo por favor, pero no se si es problema de soft o de hard. Estoy arreglando la pc de un amigo y me encontre con un problema, pero la cosa viene complicada de antes, les paso a explicar: me la trajo para arreglar xq no le iniciaba windows, se le quedaba tildada un cachito antes de que comenzara la barrita de windos a iniciar, ni si quiera podia entrar en modo seguro, 1º pense q podian ser virus, por lo q hice correr el cd de minipe (un cd booteable que ingresa a windos y tiene muchas funcionalidades) y lo escanie con varios anti virus, y desinfecto muchos. Reinicie la maquina y no pasaba nada, luego intente con el cd de instalacion de windows utilizar las funciones fixboot, hkdsk /r, hkdsk /p, fixmbr, bootcfg /scan, bootcfg /rebuild, y reiniciaba y seguia pasando lo mismo, estube leyendo foros y en ninguno veia una opcion viable, entonces opte como opcion, bootear la pc desde un cd de windows live pilitos (es un windows booteable que te permite entrar a la pc por el cd y no por el hd) y ahi recupere los datos que el necesitaba. Como ya habia hecho lo mas importaten recurri a formatear la pc. El formateo fue todo re bien, se instalo todo ok, pero aca viene el problema, cuando termino la instalacion, reinicio, comenzo a correr la barrita de windos (iniciandose) y ahi se apaga el monitor y queda en standby, pero la pc sigue prendida como si nada hubiera pasado, esta vez si puedo entrar como modo seguro, y entra todo bien, solo tiene el Sist operativo instalado, ni si quiera le llega a instalar los drivers o los programas, reinstale windows de nuevo y paso lo mismo, intente utilizar nuevamente las funciones de fixboot, fixmbr, y sigue con el mismo problema, probe las memorias, tiene dos, y sigue con el mismo problema, y en ultima instancia resetie la bios, pero igual siguió con lo mismo.
La pc tiene estas cositas:
Mother soyo SY-7VBA133
Microprocesador: intel pentium III 866MHz
Ram: tiene 2, una dimm II de 128mb y otra dimm III de 256mb
HD: 40gb
Tiene placa de video aparte, en un slot pci: atix xpert 98 video adapter
Placa de red aparte, realtek rtl8029 ehternet adapter

Estube viendo en algunos foros y puede ser la placa de video, pero si en modo seguro anda bien, y con un cd booteable puedo entrar, podra ser esta?
Y no hay problema que este trabajando con 2 ram que sean distintas, es decir una dimm II y una III?

Espero que me solucionen el problema.

Muchas gracias y saludos.

Etiquetas: iniciar, negra, pantalla, queda, software-general
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:01.