Foros del Web » Programas, Hardware y Redes » Windows »

No carga los iconos del escritorio.

Estas en el tema de No carga los iconos del escritorio. en el foro de Windows en Foros del Web. Hola todos/as Desde hace unos dias intento cargar el windows XP 2 de mi portatil HP Pavilon dv6000, pero solamente aparece la pantalla del escritorio ...
  #1 (permalink)  
Antiguo 09/07/2008, 13:19
 
Fecha de Ingreso: julio-2008
Mensajes: 2
Antigüedad: 6 años, 5 meses
Puntos: 0
Pregunta No carga los iconos del escritorio.

Hola todos/as
Desde hace unos dias intento cargar el windows XP 2 de mi portatil HP Pavilon dv6000, pero solamente aparece la pantalla del escritorio y ya no se carga ni los iconos y tampoco la barra de tareas del windows. Ya intenté "restaurar sistema" por "Ctrl Alt Supr" pero no se ha creado ningun punto de restauración que no sea la fecha actual. Tengo instalado el Panda version de prueba y tambien el Ad-aware lavasoft. El Firewall aparecia como no activado en la barra de tareas aunque si lo estaba cuando comprobaba en el painel de control. Tambien ya intenté por explorer.exe pero no arranca ningun programa. Ademas NO tengo los discos de instalación del XP. Gracias a todos y espero que puedan ayudarme.
Saludos,
Enio
  #2 (permalink)  
Antiguo 09/07/2008, 19:01
Avatar de RatonesPelones  
Fecha de Ingreso: diciembre-2004
Ubicación: Dónde las balas se han escondido
Mensajes: 1.557
Antigüedad: 10 años
Puntos: 90
Respuesta: No carga los iconos del escritorio.

Primero que nada debo mencionarte las pc HP incluyen el disco de restauración en una partición "oculta" de tu maquina a la que accedes casi siempre con f10 al arrancar.

Luego te preguntaría ¿si arrancas a prueba de fallos (o modo Seguro) pasa lo mismo? porque si no es así, quizas desde ahí puedas quitar los últimos programas que instalaste y con ello ver si se corrige. Si no fuera asi, entonces probaria con algún Live CD para ver si arranca desde ahí y descargar algún problemilla de hardware (aunque dudo que eso sea) y finalmente como ultima alternativa pues a formatear e instalar todo de nuevo.
__________________
_____________________________
¡¡¡Porque el futuro está pelón!!! :pensando:
  #3 (permalink)  
Antiguo 09/07/2008, 22:37
Avatar de newboy_master  
Fecha de Ingreso: enero-2008
Ubicación: Granada
Mensajes: 846
Antigüedad: 6 años, 11 meses
Puntos: 42
Respuesta: No carga los iconos del escritorio.

Puede que tengas algún virus que se autoejecuta al inicio de Windows y no te deje cargar el SO de forma habitual, Puedes comprobar que programas se ejecutan al Inicio desde el registro ( Ejecuta desde el Administrador de Tareas " regedit " ).

Entra en HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr enVersion\Run

OJO: No modifiques nada del registro que no sepas, hay información importante que si se modifica sin saber puede hacer fallar el SO mas de lo que te falla..

O si no te quieres complicar con el Registro de Windows ejecuta desde el Administrador de Tareas " msconfig " y mira en la pestaña Inicio.

Sino ves nada raro, haz lo que dice RatonesPelones.

Salu2.
  #4 (permalink)  
Antiguo 10/07/2008, 03:13
 
Fecha de Ingreso: julio-2008
Mensajes: 2
Antigüedad: 6 años, 5 meses
Puntos: 0
Respuesta: No carga los iconos del escritorio.

Hola Ratonespelones
No entiendo que dices por live CD. Te refieres al cd de instalacion del XP?
Gracias
  #5 (permalink)  
Antiguo 10/07/2008, 08:11
Avatar de newboy_master  
Fecha de Ingreso: enero-2008
Ubicación: Granada
Mensajes: 846
Antigüedad: 6 años, 11 meses
Puntos: 42
Respuesta: No carga los iconos del escritorio.

Se refiere a CDs de Sistemas Operativos que arrancan el ordenador sin necesidad de instalar el sistema operativo.

Live CD
  #6 (permalink)  
Antiguo 14/07/2008, 14:47
Avatar de crabze  
Fecha de Ingreso: diciembre-2004
Mensajes: 1.179
Antigüedad: 10 años
Puntos: 6
Respuesta: No carga los iconos del escritorio.

Mira, yo lo que intente alguna vez, fue entrar a modo seguro, ya sabes, prendes tu pc y justo antes que se vean las letras de windows xp, aprietas f8 para acceder al menu de arranque, ahroa, estando en ese modo, entras a panel de control y creas un usuario x, reinicias tu pc e inicia sesion con el usuario creado y listo tendras nuevamente iconos y barra de tareas, despues solo reinicia y entra con tu usario, y borra el otro usario
__________________
Siempre digo la verdad, incluso cuando miento- Tony montana"
  #7 (permalink)  
Antiguo 25/07/2009, 20:39
 
Fecha de Ingreso: junio-2006
Mensajes: 240
Antigüedad: 8 años, 6 meses
Puntos: 1
Exclamación Respuesta: No carga los iconos del escritorio.

Cita:
Iniciado por crabze Ver Mensaje
Mira, yo lo que intente alguna vez, fue entrar a modo seguro, ya sabes, prendes tu pc y justo antes que se vean las letras de windows xp, aprietas f8 para acceder al menu de arranque, ahroa, estando en ese modo, entras a panel de control y creas un usuario x, reinicias tu pc e inicia sesion con el usuario creado y listo tendras nuevamente iconos y barra de tareas, despues solo reinicia y entra con tu usario, y borra el otro usario
A mi me pasa algo similar. He instalado ya mas de 6 veces el sistema tratando de corregir el problema y nada. Tengo una Intel D945GCR con un proc intel pentium IV de 3.0 y un disco SATA de 160 G particionado en 4 de 40. No se porque cuando termino de instalar todo arranca normalmente y me carga bien el escritorio. Reinicio para estar seguro y si todo esta bien.Empiezo a instalar programas feliz porque ya me soluciono el problem, pero al reiniciar de nuevo el problema, despues de lapantalla de bienvenida se demora un poquito y solo carga la imagen de fondo, sin iconos ni escritorio, ni barra de tareas. La única es entrar por el administrador de tareas escribiendo explorer.exe y ya, pero se vuelve canson todas las veces así. No se que sera.como les digo ya he formateado mas de 6 veces y siempre vuelve alo mismo.
  #8 (permalink)  
Antiguo 26/07/2009, 10:22
Avatar de codeman1234  
Fecha de Ingreso: marzo-2008
Mensajes: 544
Antigüedad: 6 años, 9 meses
Puntos: 2
Respuesta: No carga los iconos del escritorio.

El problema es exactamente lo que dice ideasking, el problema que al iniciarse tu pc no carga el archivo explorer.exe, cuando entres en windows apreta ALT+CTRL+SUPRIMIR para que te salga el Administrador de tareas y en la primera pestaña Aplicaciones le das al boton de abajo a la derecha Nueva Tarea y te vas a C:\Windows\Explorer.exe y veras como te vuelve todo la barra de tareas abajo y los iconos. Lo mas seguro es que te hayas cargado en el arranque el explorer.exe o tengas algun tipo de spyware. Una vez que te funcione vete a google y pon SUPERSPYWARE y bajate el programa, instalalo y actualizalo y luego escanea todo el sistema haber si te encuentra algo fuera de lo normal. Sino tienes nada vete a donde te dice Newboy_Master --> Inicio> Ejecutar y escribe Regedit y alli te vas aqui Entra en HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr enVersion\Run y agregas Explorer.exe para que la proxima vez q inicies la maquina te arranque Explorer.exe

Si tienes alguna duda avisa

Salu2
  #9 (permalink)  
Antiguo 28/07/2009, 20:40
Avatar de Utec  
Fecha de Ingreso: mayo-2008
Ubicación: Planeta Tierra
Mensajes: 18
Antigüedad: 6 años, 6 meses
Puntos: 0
Respuesta: No carga los iconos del escritorio.

Hola Intenta hacer boton derecho al escritorio. Vas al menu Organizar iconos y luego clic en Mostrar iconos del escritorio.
  #10 (permalink)  
Antiguo 10/09/2009, 17:45
 
Fecha de Ingreso: septiembre-2009
Mensajes: 1
Antigüedad: 5 años, 3 meses
Puntos: 0
Respuesta: No carga los iconos del escritorio.

Cita:
Iniciado por codeman1234 Ver Mensaje
El problema es exactamente lo que dice ideasking, el problema que al iniciarse tu pc no carga el archivo explorer.exe, cuando entres en windows apreta ALT+CTRL+SUPRIMIR para que te salga el Administrador de tareas y en la primera pestaña Aplicaciones le das al boton de abajo a la derecha Nueva Tarea y te vas a C:\Windows\Explorer.exe y veras como te vuelve todo la barra de tareas abajo y los iconos. Lo mas seguro es que te hayas cargado en el arranque el explorer.exe o tengas algun tipo de spyware. Una vez que te funcione vete a google y pon SUPERSPYWARE y bajate el programa, instalalo y actualizalo y luego escanea todo el sistema haber si te encuentra algo fuera de lo normal. Sino tienes nada vete a donde te dice Newboy_Master --> Inicio> Ejecutar y escribe Regedit y alli te vas aqui Entra en HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr enVersion\Run y agregas Explorer.exe para que la proxima vez q inicies la maquina te arranque Explorer.exe

Si tienes alguna duda avisa

Salu2




MUCHAS GRACIAS!!!!. Me salvaste la vida!. Necesitaba hacerla andar!; Y no se por que no me arrancaba!. AHora le instalo el SUPERSPYWARE


Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass Graciass
  #11 (permalink)  
Antiguo 03/12/2010, 16:31
 
Fecha de Ingreso: diciembre-2010
Mensajes: 1
Antigüedad: 4 años
Puntos: 0
Respuesta: No carga los iconos del escritorio.


¡¡¡¡VIVA!!!


Cita:
Iniciado por codeman1234 Ver Mensaje
El problema es exactamente lo que dice ideasking, el problema que al iniciarse tu pc no carga el archivo explorer.exe, cuando entres en windows apreta ALT+CTRL+SUPRIMIR para que te salga el Administrador de tareas y en la primera pestaña Aplicaciones le das al boton de abajo a la derecha Nueva Tarea y te vas a C:\Windows\Explorer.exe y veras como te vuelve todo la barra de tareas abajo y los iconos. Lo mas seguro es que te hayas cargado en el arranque el explorer.exe o tengas algun tipo de spyware. Una vez que te funcione vete a google y pon SUPERSPYWARE y bajate el programa, instalalo y actualizalo y luego escanea todo el sistema haber si te encuentra algo fuera de lo normal. Sino tienes nada vete a donde te dice Newboy_Master --> Inicio> Ejecutar y escribe Regedit y alli te vas aqui Entra en HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr enVersion\Run y agregas Explorer.exe para que la proxima vez q inicies la maquina te arranque Explorer.exe

Si tienes alguna duda avisa

Salu2
Llevo varios dias con el problema descrito, cuando por fin he conseguido recuperar me he apresurado a buscar una explicación y os encuentro a vosotros. De momento me funciona pero ya se lo que tengo que hacer si vuleve a ocurrir como explica algún compañero. Estoy seguro de que lo que describes funcionará.

¡¡¡ G R A C I A A A A S S S !!!

Está explicado cojonudo.
  #12 (permalink)  
Antiguo 07/04/2011, 02:43
 
Fecha de Ingreso: octubre-2009
Mensajes: 2
Antigüedad: 5 años, 2 meses
Puntos: 0
Respuesta: No carga los iconos del escritorio.

Hola, tenía el mismo problema. He pasado el "ComboFix" en modo a prueba de fallos y me ha solucionado el problema.
Antes he tenido que actualizar "ComboFix"

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 16:37.
SEO by vBSEO 3.3.2