Foros del Web » Programas, Hardware y Redes » Windows »

no hay ningun dispositivo de audio

Estas en el tema de no hay ningun dispositivo de audio en el foro de Windows en Foros del Web. Hola cambie el windows vista a xp baje todos los drivers y ningun problema...pero al ir a sistema he intentar actualizar los controladores de audios ...
  #1 (permalink)  
Antiguo 28/11/2008, 18:08
Avatar de squall2501  
Fecha de Ingreso: junio-2008
Mensajes: 63
Antigüedad: 6 años, 1 mes
Puntos: 0
no hay ningun dispositivo de audio

Hola cambie el windows vista a xp baje todos los drivers y ningun problema...pero al ir a sistema he intentar actualizar los controladores de audios y los dispositivos no hay caso .....no tengo sonido y dice que no tengo ningun dispositivo de audio

tengo un notebook compaq presario v3418la con windows xp service pack 3

Muchas gracias por la ayuda
  #2 (permalink)  
Antiguo 28/11/2008, 18:14
Avatar de Acron_0248  
Fecha de Ingreso: junio-2005
Ubicación: 127.0.0.1
Mensajes: 1.649
Antigüedad: 9 años
Puntos: 18
Respuesta: no hay ningun dispositivo de audio

Prueba descargando los controladores desde acá y verifica si te sirven:

http://www.buenmaster.com/?a=1257
__________________
Usuario Reigistrado de linux #399288
  #3 (permalink)  
Antiguo 28/11/2008, 19:04
Avatar de squall2501  
Fecha de Ingreso: junio-2008
Mensajes: 63
Antigüedad: 6 años, 1 mes
Puntos: 0
Respuesta: no hay ningun dispositivo de audio

Cita:
Iniciado por Acron_0248 Ver Mensaje
Prueba descargando los controladores desde acá y verifica si te sirven:

http://www.buenmaster.com/?a=1257
estimado ya tengo los controladpres pero los de audio no se si no se como instalarlos o simplemente no me los toma,ya que con los demas cero problema ,pero los de audio no me los toma
  #4 (permalink)  
Antiguo 28/11/2008, 20:04
Avatar de Acron_0248  
Fecha de Ingreso: junio-2005
Ubicación: 127.0.0.1
Mensajes: 1.649
Antigüedad: 9 años
Puntos: 18
Respuesta: no hay ningun dispositivo de audio

Baja de acá el Microsoft UAA y el Conexant High Definition:

Controladores presario Serie V3000

Instala primero el Microsoft UAA y luego el conexant

En algunas presario que he visto es problemático instalar los drivers de sonido, luego de instalar el UUA y al tratar de instalar el conexant te dice que no se encontró el dispositivo de audio, si te pasa, normalmente los pasos son:

- Aceptar el error que te dará el instalador de conexant. Aunque dió error creará una carpeta en con el mismo nombre del instalador en swsetup en el disco donde está el sistema operativo (normalmente C:\swsetup).
- ir al administrador de dispositivos
- seleccionar el "Audio device on High definition Bus"
- actualizar controlador
- eliges la opción "No buscar. Seleccionaré el controlador a instalar"
- en la lista de hardware comunes seleccionas dispositivo de sonido video y juegos
- luego haces clic donde dice Utilizar disco.
- Cuando te salga la ventana para buscar la carpeta que tiene los controladores, buscas y eliges la carpeta que creó el instalador de conexant en swsetup
__________________
Usuario Reigistrado de linux #399288
  #5 (permalink)  
Antiguo 28/11/2008, 21:12
Avatar de squall2501  
Fecha de Ingreso: junio-2008
Mensajes: 63
Antigüedad: 6 años, 1 mes
Puntos: 0
Respuesta: no hay ningun dispositivo de audio

Cita:
Iniciado por Acron_0248 Ver Mensaje
Baja de acá el Microsoft UAA y el Conexant High Definition:

Controladores presario Serie V3000

Instala primero el Microsoft UAA y luego el conexant

En algunas presario que he visto es problemático instalar los drivers de sonido, luego de instalar el UUA y al tratar de instalar el conexant te dice que no se encontró el dispositivo de audio, si te pasa, normalmente los pasos son:

- Aceptar el error que te dará el instalador de conexant. Aunque dió error creará una carpeta en con el mismo nombre del instalador en swsetup en el disco donde está el sistema operativo (normalmente C:\swsetup).
- ir al administrador de dispositivos
- seleccionar el "Audio device on High definition Bus"
- actualizar controlador
- eliges la opción "No buscar. Seleccionaré el controlador a instalar"
- en la lista de hardware comunes seleccionas dispositivo de sonido video y juegos
- luego haces clic donde dice Utilizar disco.
- Cuando te salga la ventana para buscar la carpeta que tiene los controladores, buscas y eliges la carpeta que creó el instalador de conexant en swsetup

Muchisimas gracias estimado lo habia hecho mal ,ya que anteriormente los habia instalado al revez ..muchas gracias al fin tengo sonido


Si pueden cerrar el tema porque ya esta solucionado
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:33.
SEO by vBSEO 3.3.2