Foros del Web » Programas, Hardware y Redes » Windows »

Problema con USB Mass Storage Device

Estas en el tema de Problema con USB Mass Storage Device en el foro de Windows en Foros del Web. hola tengo un problema con mis puertos usb al conectar mi memoria esta enciende la luz pero no la detecta con mi ipod pasa lo ...
  #1 (permalink)  
Antiguo 11/05/2008, 13:26
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Problema con USB Mass Storage Device

hola tengo un problema con mis puertos usb al conectar mi memoria esta enciende la luz pero no la detecta con mi ipod pasa lo mismo .
Al entrar en el adminsitrador de dispositivos me marca el USB Mass Storage Device
con un simbolo amarillo.
la verdad es que nose mucho de controladores y esas cosas
alguien me podria ayudar para saber que tengo que hacer
si necesitan algunos datos para ayudarme que datos ocupan y como los obtengo.
Gracias
  #2 (permalink)  
Antiguo 12/05/2008, 13:55
Avatar de Marto
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Atapuerca, cuna de la Evo
Mensajes: 3.497
Antigüedad: 12 años, 10 meses
Puntos: 17
Re: Problema con USB Mass Storage Device

Muy buenas:

Si aparece en amarillo el icono del dispositivo en el administrador de dispositivos de windows es que hay un problema con el controlador...

Entra en el administrador de dispositivos, ponte encima del USB Storage device y pulsa el boton derecho del raton y eligue desinstalar. Una vez hecho, mete la llave usb al ordenador, sonara el pitido de que ha detectado un dispositivo usb y se pone a configurarlo.

Si dá algún error, postealo aquí y lo analizamos.

Un saludo.
__________________
Me encantaría poder cambiar el mundo, pero es que no me dan el código fuente

** SIGO OFFLINE, SIENTO NO RESPONDER A TIEMPO A VUESTROS MENSAJES, PERO PRONTO REGRESO DE NUEVO ;D **
  #3 (permalink)  
Antiguo 12/05/2008, 14:29
Avatar de andrewp  
Fecha de Ingreso: agosto-2003
Ubicación: Barcelona
Mensajes: 1.160
Antigüedad: 11 años, 1 mes
Puntos: 5
Re: Problema con USB Mass Storage Device

Lo que dice Martos... Si esta amarillo el ícono del dispositivo es porque tienes problemas... Y añado: Problemas conel controlador, es decir, el drivers no lo tienes instalado o estas conectando tu unidad USB2 en un antiguo puerto sin actualizar USB1.

La sugerencia es: Consigue el driver de tu periférico USB e instalalo en tu PC siguiendo las instrucciones del fabricante.

Muchas veces este driver viene incluído en el USB y si lo borras por formateo o por equivocación suele no funcionar.

Saludos!
__________________
Andrew :P
  #4 (permalink)  
Antiguo 12/05/2008, 16:56
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Desacuerdo Problema con USB Mass Storage Device

hola hice lo que me dijeron pero no me funciono
primero
-desinstale el controlador desde el administrador de dispositivos
-conecte mi memoria usb
-la instalé pero al terminar la instalación me arrojo un error con lo que no se instaló correctamente

despues de esto me baje el controladro de mi memoria desde su pagina
pero en la instalación me pide que conecte la memoria; lo hago pero no la detecta por lo que no puedo continuar con la instalación

hay alguno otra cosa que pueda hacer¿?
  #5 (permalink)  
Antiguo 12/05/2008, 17:24
Avatar de Marto
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Atapuerca, cuna de la Evo
Mensajes: 3.497
Antigüedad: 12 años, 10 meses
Puntos: 17
Re: Problema con USB Mass Storage Device

¿Que version de windows tienes? ¿Tienes puesto algun servicepack?.
__________________
Me encantaría poder cambiar el mundo, pero es que no me dan el código fuente

** SIGO OFFLINE, SIENTO NO RESPONDER A TIEMPO A VUESTROS MENSAJES, PERO PRONTO REGRESO DE NUEVO ;D **
  #6 (permalink)  
Antiguo 12/05/2008, 20:10
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Re: Problema con USB Mass Storage Device

Marto
S.O. Windows Xp Home edition service pack 2
  #7 (permalink)  
Antiguo 13/05/2008, 08:12
Avatar de Marto
Colaborador
 
Fecha de Ingreso: noviembre-2001
Ubicación: Atapuerca, cuna de la Evo
Mensajes: 3.497
Antigüedad: 12 años, 10 meses
Puntos: 17
Re: Problema con USB Mass Storage Device

¿Has probado a meter la llave en el resto de puertos usb?...
__________________
Me encantaría poder cambiar el mundo, pero es que no me dan el código fuente

** SIGO OFFLINE, SIENTO NO RESPONDER A TIEMPO A VUESTROS MENSAJES, PERO PRONTO REGRESO DE NUEVO ;D **
  #8 (permalink)  
Antiguo 13/05/2008, 08:50
Avatar de Rakest  
Fecha de Ingreso: octubre-2006
Mensajes: 19
Antigüedad: 8 años
Puntos: 0
Re: Problema con USB Mass Storage Device

Puedes probar lo siguiente. Entra en el Administrador de dispositivos, y desde hay elimina todas las controladoras y concentradores USB que tengas. Una vez hecho esto reinicia el equipo, de esta manera WinXP los reinstalara nuevamente como nuevos.

De esta forma te deberían de volver a funcionar correctamente, pero cuidado, por que si tienes algún otro periférico USB conectado puede que tengas que reinstalar el driver.

Un saludo.
  #9 (permalink)  
Antiguo 13/05/2008, 13:57
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Re: Problema con USB Mass Storage Device

Marto si ya he intentado eso y en ningun puerto usb funciona


Rakest probaré lo que dices
xD
  #10 (permalink)  
Antiguo 13/05/2008, 14:13
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Re: Problema con USB Mass Storage Device

Rakest hice lo que me dijsite
desinstale todo lo de USB desde el administrador de dispositivos reinicié
y windows empezó a instalarlos de nuevo. despues de finalizada la instalación volví a conectar mi memoria pero aún así no funcionó
al conectarla solo se enciende la luz de mi memoria pero no la detecta no empieza ninguna instalación ni nada

y estoy seguro de que esta si sirve ya que la he probado en mi ordenador de escritorio y ahi funciona perfectamente

alguna otra sugerencia??

gracias
  #11 (permalink)  
Antiguo 15/05/2008, 15:22
Avatar de LuisGarcia  
Fecha de Ingreso: mayo-2005
Mensajes: 419
Antigüedad: 9 años, 4 meses
Puntos: 2
Re: Problema con USB Mass Storage Device

prueba instalando lso controladores USB 2.0 del cd de win xp service pack 2

o de el cd de drivers de tu mother board

antes de todo esto deberas asegurarte d eno tener ningun virus ni spyware en tu pc ..

nos comentas
salu2
__________________
He aquí mi secreto. Es muy simple: no se ve bien sino con el corazón. Lo esencial es invisible a los ojos...
TU IP
  #12 (permalink)  
Antiguo 18/05/2008, 10:34
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Desacuerdo Respuesta: Problema con USB Mass Storage Device

Luis estoy teniendo unos problemas con mi lector de cds pero me bajé los controladores de internet y aun asi no me funcionan.
no estoy muy seguro de que sean los controladores ya que si conecto mi memoria
mientras se carga el windows cuando este se carga por completo la memoria si me funciona y la puedo utilizar correctamente
pero si la conecto despues de que windows esta cargdo en su totalidad no me funciona.
no se si eso se deba a los controladores. de cualquier modo los volví a instalar y no funciono
alguna otra cosa que pueda hacer???


Gracias
  #13 (permalink)  
Antiguo 19/05/2008, 09:48
Avatar de LuisGarcia  
Fecha de Ingreso: mayo-2005
Mensajes: 419
Antigüedad: 9 años, 4 meses
Puntos: 2
Respuesta: Problema con USB Mass Storage Device

eso me suena mas a un trojano o algun tipo de malware

te recomiendo ke te asegures de no tener infectad la pc


primero iniciala en modo a pprueba d efallo y verifica si aun asi no funciona tu USB ...
estando en modo de fallos pasale tu antivirus terminando de eso pasale el Ad Aware Personal
ke lo puedes conseguir gratis buscalo en google

depsues pasale el Ccleaner tambine gratis y despues instalale el SpyBot Search and Destroy

antes de todo esto desactiva restaurar sistema desde las propiedades de mi pc

despues d etodo esto la reinicias en modo normal y chekale los escaneos online ke te dejo aki ....

http://www.forospyware.com/foro-de-v...es/aviso-7.htm


espero se te solucione


salu2
__________________
He aquí mi secreto. Es muy simple: no se ve bien sino con el corazón. Lo esencial es invisible a los ojos...
TU IP
  #14 (permalink)  
Antiguo 20/05/2008, 19:26
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Respuesta: Problema con USB Mass Storage Device

ok Luis esos programas aqui los tengo le haré los escaneos correspondientes


Gracias
  #15 (permalink)  
Antiguo 23/05/2008, 19:51
 
Fecha de Ingreso: mayo-2008
Mensajes: 11
Antigüedad: 6 años, 4 meses
Puntos: 0
Respuesta: Problema con USB Mass Storage Device

Gracias creo que el problema se ha solucionado

:D
  #16 (permalink)  
Antiguo 26/05/2008, 09:54
Avatar de LuisGarcia  
Fecha de Ingreso: mayo-2005
Mensajes: 419
Antigüedad: 9 años, 4 meses
Puntos: 2
Respuesta: Problema con USB Mass Storage Device

exelente mi amigo

solo quisiera saber si se te soluciono por lo que te escribimos o aplicaste algun otro metodo

cuentanos ...

eso deben hacer todos al dar por terminado en topic o tema

salu2
__________________
He aquí mi secreto. Es muy simple: no se ve bien sino con el corazón. Lo esencial es invisible a los ojos...
TU IP
  #17 (permalink)  
Antiguo 30/05/2008, 13:28
 
Fecha de Ingreso: mayo-2008
Mensajes: 2
Antigüedad: 6 años, 4 meses
Puntos: 0
Respuesta: Problema con USB Mass Storage Device

Buenas!!!! Podrias explicar como solucionaste?? POrque yo estoy con el mismo problema ahora... Me reconoce mi Pendrive, el Almacenamiento masivo de mi Nokia N82 pero me sale ese error al conectar mi Lector de Disco Duro.. Agradeceria la ayuda!!!
  #18 (permalink)  
Antiguo 03/06/2008, 08:45
 
Fecha de Ingreso: mayo-2008
Mensajes: 2
Antigüedad: 6 años, 4 meses
Puntos: 0
Respuesta: Problema con USB Mass Storage Device

Buenas!!! Aun sigo con este problema.. Podria explicarnos Gilberto como hizo para solucionar??

Agradezco la ayuda...
  #19 (permalink)  
Antiguo 01/12/2008, 19:23
 
Fecha de Ingreso: diciembre-2008
Mensajes: 1
Antigüedad: 5 años, 10 meses
Puntos: 0
Respuesta: Problema con USB Mass Storage Device

Hola!! acabo de ingresar en esta web porque tengo un problema con mi USB.
La fecha de estos mensajes tiene bastante tiempo ya... pero no sé muy bien cómo funciona esto... :) espero que al menos alguno vea mi mensaje...

Mi problema es con una memoria USB de 4GB.
Me la compré prioritariamente para almacenar imágenes temporalmente.
Al principio la usaba y funcionaba correctamente, pero un día me la pidió mi hermana, la puso en su portátil y desde entonces no funciona en el mio....

Tengo WindowsVistaHome. He probado en los 4 puertos que me vienen y nada... Simplemente, cuando lo introduzco, tintinea la luz del pen drive y me aparece un mensaje de aviso en el que dice:
Cita:
falta el Id. del hardware. Windows no puede verificar el dispositivo conectado a USB Mass Storage Device
... ni siquiera salta el autorun... y tampoco me aparece en Equipo/MiPC (vamos, que no me lo lee... no sale el icono ni nada...)

He intentado buscar soluciones por internet... he enredado por el panel de control y la ayuda a ver si encontraba algo... y más cosas, pero nada... Ya no sé qué hacer y la verdad, que me gustaría poder recuperarlo...
Si alguien lo lee y sabe alguna solución le agradecería su ayuda

MIL gracias!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 04:31.
SEO by vBSEO 3.3.2