Foros del Web » Programas, Hardware y Redes » Windows »

Sin conexión en Internet Explorer

Estas en el tema de Sin conexión en Internet Explorer en el foro de Windows en Foros del Web. Hola Foreros, tengo un problema con el Internet Explorer... he ejecutado elprograma Spyware Doctor y he eliminado algunos archivos que me ha detectado como spyware. ...
  #1 (permalink)  
Antiguo 17/01/2005, 11:54
Avatar de damargon  
Fecha de Ingreso: junio-2003
Ubicación: Madrid
Mensajes: 379
Antigüedad: 11 años, 6 meses
Puntos: 3
Sin conexión en Internet Explorer

Hola Foreros,

tengo un problema con el Internet Explorer... he ejecutado elprograma Spyware Doctor y he eliminado algunos archivos que me ha detectado como spyware.

Pues bien, ahora mediante el Internet Explorer no tengo acceso a internet, pero con netscape si, por eso estoy pudiendo escribir este mensaje en el foro.

¿Alguien sabe a qué puede ser debido esto? ¿qué archivo puede haber borrado para que no pueda navegar con el ie?

muchas gracias.

Saludos.
  #2 (permalink)  
Antiguo 17/01/2005, 12:23
 
Fecha de Ingreso: diciembre-2002
Mensajes: 279
Antigüedad: 12 años
Puntos: 0
Respuestillla

Ya intentaste reparar internet explorer o instalar la ultima actualizacion si no la tienes.

En caso de que tengas la ultima actualizacio lo mas probable es que si te vas a panel de control > instalar y desinstalar programas te aparesca la opcion para quitar Internet explorer lo ejecutas y te aparecera un opcion que repara tu software.

Por lo general simpre me ha dado resultados siempre y cuando no sean problemas de configuracion en la coneccion en herramientas > Opciones de Internet > conexiones.

saludos...
  #3 (permalink)  
Antiguo 17/01/2005, 15:49
Avatar de damargon  
Fecha de Ingreso: junio-2003
Ubicación: Madrid
Mensajes: 379
Antigüedad: 11 años, 6 meses
Puntos: 3
Gracias otrebli, he intentado reparar internet explorer y tengo todas las actualizaciones y nada, sigue igual.

La opción de quitar internet explorer no me sale en el panel de control /instalar y deinstalar programas. Solo sale la opción de quitar el icono del ie del escritorio y de la barra inferior, nada más.

En otro pc bajo la misma conexión tengo la misma configuración de conexión y sí funciona correctamente el int. explorer suyo.

Sigo investigando, pero es raro raro....
  #4 (permalink)  
Antiguo 17/01/2005, 20:19
 
Fecha de Ingreso: enero-2005
Ubicación: veracruz, es la reguion mas hermosa de las que conozco
Mensajes: 31
Antigüedad: 9 años, 11 meses
Puntos: 0
te recomiendo que restaures el sistema a un punto anterior esta obcion la encuentras en:

inicio/programas/accesorios/herramientas de sistema/

si lo prefieres el desistalar e instalar el explorer, tienes dos formas una es la de entrar en agregar o quitar programas y al lado existe una pestaña que dice agregar o quitar programas de windows haz crip en esa pestaña y te buscara todos los componentes de windows (casi)

o puedes buscar este archivo:

sysoc.inf

este archivo tiene la lista de agregar o quitar programas y todas las entradas que tienen la palabra "hide" son ocultados por windows.

borra todas las hide (solo la palabla hide) guarda y reinicia ve a agregar o quitar programas y alli tendras todos

POR CIERTO sysoc.inf LO HABLES CON EL BROK DE NOTAS
  #5 (permalink)  
Antiguo 23/03/2009, 10:11
Avatar de jocmoreno  
Fecha de Ingreso: julio-2007
Ubicación: Maracaibo, Venezuela
Mensajes: 28
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: Sin conexión en Internet Explorer

Ve a Inicio-ejecutar-regedit

Busca esta clave de registro:
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre nt Version\Internet settings y en GlobalUserOffline haces doble click si en el valor tienes un 1 lo cambias por 0

Saludos
  #6 (permalink)  
Antiguo 24/03/2009, 08:10
Avatar de Gpastor
Colaborador
 
Fecha de Ingreso: octubre-2003
Mensajes: 3.552
Antigüedad: 11 años, 2 meses
Puntos: 80
Respuesta: Sin conexión en Internet Explorer

Hola jocmoreno, el tema original es del año 2005 por lo que el usuario ya debe haber soucionado su problema.

Políticas del Foro

Cierro el tema.
__________________
<Forospyware> - <ASAP Member>
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Tema Cerrado

SíEste tema le ha gustado a 1 personas (incluyéndote)




La zona horaria es GMT -6. Ahora son las 00:58.
SEO by vBSEO 3.3.2