Foros del Web » Creando para Internet » CSS »

background con alpha transparent lentea mi PAGINA en IE7

Estas en el tema de background con alpha transparent lentea mi PAGINA en IE7 en el foro de CSS en Foros del Web. Buenas tengo un problema estoy haciendo una pagina donde tengo un div contenedor que tiene un background que es una imagen media transparente la hice ...
  #1 (permalink)  
Antiguo 24/03/2010, 17:08
 
Fecha de Ingreso: julio-2007
Ubicación: Bolivia, Cochabamba
Mensajes: 104
Antigüedad: 10 años, 4 meses
Puntos: 5
background con alpha transparent lentea mi PAGINA en IE7

Buenas tengo un problema estoy haciendo una pagina donde tengo un div contenedor que tiene un background que es una imagen media transparente la hice en photoshop y la pinte con un 50% de intensidad asi que en la web pinga de un color y se ve lo que hay por detras.. (es buen efecto XD , pero ahora el problema es que en TODOS los navegadores se ve bien y funciona perfectamente la pagina en cuanto a velocidad les digo, en cambio en IE7 (que es el que tengo aqui) funciona LEEEEENTO! y si hay efectos de JS funcionan lentos tambien ya he quitado todos los efectos y sigue igual por eso es que estoy seguro que es ese fondo.. he visto otras paginas que tienen el mismo efecto y sin envargo funcionan bien tambien!. Probe quitando ese fondo y funciona perfectamente la web asi que si o si es ese fondo el CSS que uso es el mismo de todos en BG's es este:

Cita:
.contenido{
background:transparent url(../images/bg_li.png) repeat;
width:840px;
float:left;
margin:10px 30px 20px 30px;
padding:10px 20px;
}
Ahora ese BG_li lo utilizo dos veces porque en el menu desplegable tambien uso esa imagen.

Alguien tiene alguna sugerencia de como puedo solucionar esto???

Uso el IE7 donde se ve mal
uso el FF donde se ve bien
uso el Chrone y se ve bien

esta es una pagina que usa el mismo efecto pero ahi no hay ningun problema, creo que usan un png Fix pero me inmagino que es solo para IE6 o menos, bueno nose.. si alguien me ayuda se los agradeceria..

ojos que yo ayudo harto!! jejeje en la seccion de joomla!

XDD

Saludos
  #2 (permalink)  
Antiguo 25/03/2010, 08:36
 
Fecha de Ingreso: julio-2007
Ubicación: Bolivia, Cochabamba
Mensajes: 104
Antigüedad: 10 años, 4 meses
Puntos: 5
Respuesta: background con alpha transparent lentea mi PAGINA en IE7

Necesito ayuda, ya leyeron 50 veces y nada?? :(

otra pregunta alguien que sepa si existe algun bug de pngs transparentes en IE7???
  #3 (permalink)  
Antiguo 25/03/2010, 08:57
 
Fecha de Ingreso: agosto-2008
Mensajes: 469
Antigüedad: 9 años, 3 meses
Puntos: 20
Respuesta: background con alpha transparent lentea mi PAGINA en IE7

Cita:
Iniciado por inturias Ver Mensaje
Necesito ayuda, ya leyeron 50 veces y nada?? :(
Relax... sin estresar.

Cita:
Iniciado por inturias Ver Mensaje
otra pregunta alguien que sepa si existe algun bug de pngs transparentes en IE7???
Este tema es bastante frecuente, prueba en el buscador y en las FAQ's.

Saludos¡¡
__________________
Revisa las FAQ's antes de disparar.
  #4 (permalink)  
Antiguo 25/03/2010, 09:27
 
Fecha de Ingreso: julio-2007
Ubicación: Bolivia, Cochabamba
Mensajes: 104
Antigüedad: 10 años, 4 meses
Puntos: 5
Respuesta: background con alpha transparent lentea mi PAGINA en IE7

pues no encuentro en faqs nada que tenga que ver con IE7

y sigo sin entender pqoeu una imagen semi transparente lentea la web en IE7
  #5 (permalink)  
Antiguo 25/03/2010, 10:10
Avatar de alexk
Colaborador
 
Fecha de Ingreso: julio-2009
Ubicación: De vuelta al trono
Mensajes: 1.697
Antigüedad: 8 años, 5 meses
Puntos: 137
Respuesta: background con alpha transparent lentea mi PAGINA en IE7

bueno no entiendo naa dices mucho y del problema poco... o mi español va mal de nuevo pero bueno...

primero no veo por que usas png si con jpg se puede hacer perfectamente lo que quieres...

el fix para el png pues es para IE6... el IE7 ya lo interpreta bien... podrias intentar igual usar una imagen de 1px X 1px ya que como se repite pues no veo el caso de tener una tan grande

ami me va lento hasta con firefox 3.6 usas mucho el mootools, hombre si le ponemos un efecto a los enlaces y encima un tooltip uff... y el slide automatico y el menu tambien animado con submenu...

yo no le veo tanto misterio que este lento... supongo que es por tanto script y mi poco procesador...

PD: nadie esta obligado a ayudarte ni que ayudes mucho en otro foro... :S
  #6 (permalink)  
Antiguo 25/03/2010, 11:22
 
Fecha de Ingreso: julio-2007
Ubicación: Bolivia, Cochabamba
Mensajes: 104
Antigüedad: 10 años, 4 meses
Puntos: 5
Respuesta: background con alpha transparent lentea mi PAGINA en IE7

haber.. alexk

1.- la imagen que uso es de 2px X 2px.. ok? no uso ninguna grande..
2.- si te va lenta la web en tu computadora entonces debes tener una cafetera
3.- he visto webs con muchisimos mas efectos y no pasa nada ej: la web que puse arriba como ejemplo del mismo efecto.
4.- a mi me va lento solo con IE por eso puse como TITULO: background con alpha transparent lentea mi PAGINA en IE7
5.- pa que mierdas entras a un foro si no es a AYUDAR ni a ser AYUDADO??? y no es en otro foro es en este mismo foro en PHP -> Aplicaciones prefabricadas -> JOOMLA.

bueno gente sigo con la misma pregunta..
haber si alguien tiene alguna sugerencia!

gracias!
  #7 (permalink)  
Antiguo 25/03/2010, 11:42
Avatar de alexk
Colaborador
 
Fecha de Ingreso: julio-2009
Ubicación: De vuelta al trono
Mensajes: 1.697
Antigüedad: 8 años, 5 meses
Puntos: 137
Respuesta: background con alpha transparent lentea mi PAGINA en IE7

1. bueno como mi monitor es de 25p talvez tu imagen de 2px x 2px la veo de 1000px x 1000px
http://joomla1.0.youjoomla.info/desi...s/slidebg2.png

2. dije que me va lento (los efectos) no que se me pone la pantalla azul...

3. las webs que haz visto es por que saben lo que hacen...

4. es por que vas mal... ami un el color:#000; en IE7 me pone mis fuentes en negro y nose pero luego abro un post para extender el tema

5. cada foro (en foros del web) es diferente ahora estamos en CSS ok?... hay otro de joomla como dices... son muchos foros divididos por cate... bueno esto no tiene naa que ver...

la sugerencia te la eh dado nose por que te pones asi pero bueno si te pones en ese plan te va a ayudar tu mami...

PD: enverda solo tengo 80% de español... talvez eso te ofendio pero es cierto
  #8 (permalink)  
Antiguo 25/03/2010, 14:15
 
Fecha de Ingreso: julio-2007
Ubicación: Bolivia, Cochabamba
Mensajes: 104
Antigüedad: 10 años, 4 meses
Puntos: 5
Respuesta: background con alpha transparent lentea mi PAGINA en IE7

http://joomla1.0.youjoomla.info/desi...s/slidebg2.png

esa no es la pagina de la que hablo!!, esta es el ejemplo que puse donde no se ve lenta la web!! :S

http://www.fotrama.web.bo/, esta es la pagina de la que hablo, ahora bien en la pagina de inicio no pasa nada.. porque no carga el backgroun al medio pero si vas navegando por el resto de la pagina veras que si pasa eso!

por ejemplo aqui

http://www.fotrama.web.bo/index.php?...&id=2&Itemid=7

bueno ya que eres el unico que me responde haber si me das alguna sugerencia!

Etiquetas: alpha, transparencia, fondo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:47.