Foros del Web » Creando para Internet » CSS »

background-image en Netscape 6

Estas en el tema de background-image en Netscape 6 en el foro de CSS en Foros del Web. Saludos Os comento el problemilla que tengo actualmente. Dentro de una celda de una tabla(no hay muchas tablas pero ahi tiene que ir una porque ...
  #1 (permalink)  
Antiguo 28/07/2005, 07:25
 
Fecha de Ingreso: julio-2005
Mensajes: 10
Antigüedad: 12 años, 4 meses
Puntos: 0
Exclamación background-image en Netscape 6

Saludos

Os comento el problemilla que tengo actualmente.

Dentro de una celda de una tabla(no hay muchas tablas pero ahi tiene que ir una porque es una remodelación y no se quieren meter más tiempo para ahcerlo bien)... hay uan celda que lleva une stilo que tiene un background-image
el caso es que se ver perfectamente en IE Firefox opera y ns7
pero tiene que ser compatible desde NS 6.2 que no ve nada ni imagen ni color
os dejo la regla

.td_dcha {
width:172px;
text-align:center;
background-image:url(/Images/img/fondizq.gif);
background-color:#68a2cc;
vertical-align: top;}

He estado navegando y parece ser que no es un problema exclusivamente mio.
Sabeis a que se puede deber o que podría hacer para que lo cogiera!

Muchas gracias de antemano
  #2 (permalink)  
Antiguo 28/07/2005, 10:03
Avatar de kahlito
Colaborador
 
Fecha de Ingreso: marzo-2003
Ubicación: En el Estrecho y el mar
Mensajes: 2.893
Antigüedad: 14 años, 9 meses
Puntos: 60
Hola Mata24, a simple vista (que no lo he revisado del todo) puede ser por la Imagen que la tienes en mayusculas?

Intentalo asi:

.td_dcha {
width:172px;
text-align:center;
background-image:url(/images/img/fondizq.gif);
background-color:#68a2cc;
vertical-align: top;}
  #3 (permalink)  
Antiguo 04/08/2005, 17:34
 
Fecha de Ingreso: agosto-2003
Mensajes: 499
Antigüedad: 14 años, 4 meses
Puntos: 1
Puedes probar con una clase que no tenga un subrayado _, creo que hubo un version de netscape que no lo sopotaba e ignoraba la clase.

Tu cliente/jefe es tan idiota por pedirte que soportes un navagador tan antiguo y usado por nadie ????
__________________
Plaza Mozilla
http://www.chevrel.org/es/noticias/
  #4 (permalink)  
Antiguo 05/08/2005, 02:25
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
pascal, tal vez el cliente/jefe tiene buena razon para pedir soporte, basado en sus propias estadisticas...
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #5 (permalink)  
Antiguo 05/08/2005, 05:50
 
Fecha de Ingreso: agosto-2003
Mensajes: 499
Antigüedad: 14 años, 4 meses
Puntos: 1
a no ser que sea una intranet basada en Netscape 6 (lo que seria también una estupidez dado que Netscape 7 funcionaria muchisimo mejor), aun en la propia web de netscape.com no tenian mas de 1% de visitas de Nestcape 6 el año pasado...
__________________
Plaza Mozilla
http://www.chevrel.org/es/noticias/
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:49.