Foros del Web » Creando para Internet » CSS »

Bug Videobox

Estas en el tema de Bug Videobox en el foro de CSS en Foros del Web. Hola, os escribo porque tengo un problema con el videobox y es el siguiente: Como podeis ver en la web que os paso, tengo un ...
  #1 (permalink)  
Antiguo 15/08/2008, 08:07
 
Fecha de Ingreso: julio-2008
Mensajes: 9
Antigüedad: 9 años, 4 meses
Puntos: 1
Bug Videobox

Hola, os escribo porque tengo un problema con el videobox y es el siguiente:

Como podeis ver en la web que os paso, tengo un video iniciado al cargar la pagina y tengo una imagen a la cual pinchando accedes a ver otro video mediante Videobox.

http://www.northerners.es/

Y como veis al abrirse el videobox el video que inicia con la pagina se queda por encima como si tuviera un z-index o algo.

Sabriais que podria ser?, ya he probado a poner z-index a varias capas del videobox y no funciona.

PD: Logicamente la web no es esta, lo siento pero de momento no puedo ponerla, pero creo que vale con ese ejemplo para corregir lo que pasa, que pasa siempre, no solo a mi parece ^^
  #2 (permalink)  
Antiguo 15/08/2008, 11:41
Avatar de emiliodeg  
Fecha de Ingreso: septiembre-2005
Ubicación: Córdoba
Mensajes: 1.830
Antigüedad: 12 años, 3 meses
Puntos: 54
Respuesta: Bug Videobox

yo intentaria comunicarme con la gente de videobox para ver que solucion te dan o revisar los manuales que tienen
__________________
Degiovanni Emilio
developtus.com
  #3 (permalink)  
Antiguo 16/08/2008, 10:47
 
Fecha de Ingreso: octubre-2004
Mensajes: 289
Antigüedad: 13 años, 2 meses
Puntos: 10
Respuesta: Bug Videobox

Intenta colocar esto en el embebido del player:

<param name="wmode" value="opaque" />

Y luego nos cuentas.

Opacar el reproductor suele dar buen resultado para evitar que siempre quede por encima de todo.

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:24.