Foros del Web » Creando para Internet » CSS »

Al cambiar puntero la pagina se pone en blanco

Estas en el tema de Al cambiar puntero la pagina se pone en blanco en el foro de CSS en Foros del Web. Hoal que puedo hacer, si queiro cambiar el puntero de mi raton , toda la pagina se vuelve blanca y solo puedo ver el puntero ...
  #1 (permalink)  
Antiguo 28/02/2005, 22:23
 
Fecha de Ingreso: diciembre-2001
Ubicación: Peru
Mensajes: 368
Antigüedad: 16 años
Puntos: 0
Al cambiar puntero la pagina se pone en blanco

Hoal que puedo hacer, si queiro cambiar el puntero de mi raton , toda la pagina se vuelve blanca y solo puedo ver el puntero
Que pasa?
Este es el codigo

<html>

<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta name="GENERATOR" content="Microsoft FrontPage 4.0">
<meta name="ProgId" content="FrontPage.Editor.Document">

<title>::animacion:: title>
<style type="text/css">
body {cursor:url('cursor.cur')}
<style>
</head>

<body bgcolor="#000000">

<p>&nbsp;</p>
<p>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" WIDTH="853" HEIGHT="492" id="animacion" ALIGN>
<param name="_cx" value="22569">
<param name="_cy" value="13018">
<param name="FlashVars" value>
<param name="Movie" value="animacion.swf">
<param name="Src" value="animacion.swf">
<param name="WMode" value="Window">
<param name="Play" value="-1">
<param name="Loop" value="-1">
<param name="Quality" value="High">
<param name="SAlign" value="TR">
<param name="Menu" value="-1">
<param name="Base" value>
<param name="AllowScriptAccess" value="always">
<param name="Scale" value="ShowAll">
<param name="DeviceFont" value="0">
<param name="EmbedMovie" value="0">
<param name="BGColor" value="000000">
<param name="SWRemote" value>
<param name="MovieData" value>
<param name="SeamlessTabbing" value="1"><embed src="animacion.swf" quality="high" bgcolor="#000000" WIDTH="550" HEIGHT="400" NAME="animacion" ALIGN TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer">
</object>
</p>

</body>

</html>
</head>
  #2 (permalink)  
Antiguo 01/03/2005, 03:05
 
Fecha de Ingreso: febrero-2005
Mensajes: 396
Antigüedad: 12 años, 10 meses
Puntos: 1
No se que te puede pasar, pero como mínimo tienes varios errores sintácticos (supongo que lo habrás editado a mano, no creo que frontpage, pese a lo malo que es, haga este tipo de cosas):

<title>::animacion:: </title>
<style type="text/css">
body {cursor: url('cursor.cur')}
</style>
</head>

Un detalle que no quedará resaltado: despues de los ":" cuando pongas un estilo no es mala idea poner un espacio en blanco.

Por otro lado podrias quitar la mitad del codigo de tu página: los meta no son necesarios y probablemente la mitad de los "param" tampoco.

Un saludo

Zerjillo
  #3 (permalink)  
Antiguo 01/03/2005, 09:40
 
Fecha de Ingreso: diciembre-2001
Ubicación: Peru
Mensajes: 368
Antigüedad: 16 años
Puntos: 0
Bueno esos errores de / son por que edite a mano, pero no es ese el error.
Aun asi ..no se cual es el problema, lo unico que tiene la pagina es un insertado de flash..puede ser que esto afecte? Aun que no creo eso posible.
De verdad necesito ayuda en esto. Gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:07.