Foros del Web » Creando para Internet » CSS »

columna desbordada

Estas en el tema de columna desbordada en el foro de CSS en Foros del Web. Hola a Todos, tengo un problema que me ha echo gastar mucho tiempo. Tengo una maqueta de sitio echo íntegramente con CSS, en IE se ...
  #1 (permalink)  
Antiguo 24/07/2004, 14:06
Avatar de juque  
Fecha de Ingreso: marzo-2002
Ubicación: Temuco, Chile
Mensajes: 84
Antigüedad: 15 años, 8 meses
Puntos: 0
columna desbordada

Hola a Todos, tengo un problema que me ha echo gastar mucho tiempo.

Tengo una maqueta de sitio echo íntegramente con CSS, en IE se ve perfecto, en Mozilla y FireFox también, salvo que en estos dos último muestra un desborder horrible de una columna. por favor miren:

http://www.uct.cl/beta/

¿Por qué ocurre esto en Mozilla y FireFox solamente?

el esquema es este:
Código:
<div id="contenedor">
	<div id="encabezado"><h1><span>Admisi&oacute;n UCT 2005</span></h1></div>
	<div id="cuerpo">
		<div id="menu">
			<ul>
				<li><a href="#">menu 1</a></li>
				<li><a href="#">menu 2</a></li>
				<li><a href="#">menu 3</a></li>
				<li><a href="#">menu 4</a></li>
				<li><a href="#">menu 5</a></li>
			</ul>
		</div>
		<!-- /menu -->
		<div id="carreras">
			<ul>
				<li>Agronom&iacute;a</li>
				<li>Biolog&iacute;a en Gesti&oacute;n de Recursos Naturales </li>
				<li>Derecho </li>
				<li>Dise&ntilde;o de Producto</li>		
			</ul>
		</div>
		<!-- /carreras -->
		<div id="contenido">
			<h1>T&iacute;tulo Contenido</h1>
			<p>p&aacute;rrafo</p>
			<p>p&aacute;rrafo</p>
		</div>
		<!-- /contenido -->
		</div>
		<!-- /cuerpo -->
		<div id="pie-pagina">
			<p>Admisi&oacute;n UCT 2005 &copy; Universidad Cat&oacute;lica de Temuco 2004</p>
		</div>
		<!-- /pie-pagina -->
		<div id="pie"></div>
</div>
<!-- /contenedor -->
El archivo CSS está aquí:
http://www.uct.cl/beta/c/10.css
__________________
~~
www.juque.cl
  #2 (permalink)  
Antiguo 24/07/2004, 21:13
Avatar de KnowDemon  
Fecha de Ingreso: julio-2004
Ubicación: Ciudad de México
Mensajes: 544
Antigüedad: 13 años, 5 meses
Puntos: 2
Perdón, pero no logro encontrar diferencia alguna. En ambos navegadores se ve idéntico sinningún problema...

(IE 6.0 SP1 - Firefox 0.9.1)

Según recuerdo alguna versión del Mozilla por ahí tenía algunos problemas... ¿Podrá ser eso?
__________________
Mi pequeño espacio en la web: VisiónE
"El cosmos es todo lo que es, todo lo que fue, y todo lo que será alguna vez."
  #3 (permalink)  
Antiguo 25/07/2004, 10:05
Avatar de juque  
Fecha de Ingreso: marzo-2002
Ubicación: Temuco, Chile
Mensajes: 84
Antigüedad: 15 años, 8 meses
Puntos: 0
No te preocupes amigo, ya lo resolví.
__________________
~~
www.juque.cl
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:09.