Foros del Web » Creando para Internet » CSS »

Css de blog

Estas en el tema de Css de blog en el foro de CSS en Foros del Web. Hola foristas, tengo un problemilla. Resulta que este CSS se ve bien en IE, pero mal en Mozilla Firefox y Opera. Es del blog que ...
  #1 (permalink)  
Antiguo 23/01/2007, 19:57
Avatar de admoro  
Fecha de Ingreso: agosto-2005
Ubicación: Prov. de Bs As. Argentina
Mensajes: 432
Antigüedad: 12 años, 3 meses
Puntos: 3
Css de blog

Hola foristas, tengo un problemilla. Resulta que este CSS se ve bien en IE, pero mal en Mozilla Firefox y Opera. Es del blog que estoy modificando. Es extraño, no me había sucedido antes.
Les pego dos fragmentos del css, quizás me pueden ayudar.

El blog lo tengo en prueba en el siguiente link: http://www.estudiantesunlu.com.ar/blog

Primera:

#header h1 {
margin:0px 0 0 0;
padding:60px 40px 40px 0;
border-bottom:20px solid #fafafa;
background-image: url(file:///D|/A%20-%20Paginas%20de%20Internet/Eu.com.ar%2007/typography/fondoarrib.gif);
background-repeat: no-repeat;
background-position: center;

Segundo:

#sidebar h2 {
letter-spacing:2px;
font-size:1.4em;
color:#FD8838;
border-bottom:1px solid #FD8838;
padding:0 0 3px 0;
background-image: url(file:///D|/A%20-%20Paginas%20de%20Internet/Eu.com.ar%2007/typography/po.gif);
background-repeat: no-repeat;
background-position: right center;

Foristas, muchas gracias por las constantes ayudas.
Admoro
  #2 (permalink)  
Antiguo 23/01/2007, 22:33
Avatar de Gurrutello  
Fecha de Ingreso: enero-2002
Ubicación: Ontario,Toronto [Canada]
Mensajes: 2.017
Antigüedad: 15 años, 10 meses
Puntos: 6
Re: Css de blog

hola
lo primero es modificar las urls de las imagens file:///D|/A%20-%20Paginas%20de%20Internet/Eu.com.ar%2007/typography/
por las que corresponden
..
Lo he mirado con explorer y firefox y parecen estar igual
pero, exactamente cual es el problema?
saludos
__________________
Un Saludo
www.tutores.org
Asp | Php | Javascript | Perl | Coldfusion | Flash | +- 2000 codigos
  #3 (permalink)  
Antiguo 24/01/2007, 10:57
Avatar de admoro  
Fecha de Ingreso: agosto-2005
Ubicación: Prov. de Bs As. Argentina
Mensajes: 432
Antigüedad: 12 años, 3 meses
Puntos: 3
Re: Css de blog

Hola Gurrutello, muchas gracias por tu tiempo.
El problema es el siguiente: resulta que el logo en Internet Explorer se logra visualizar, pero en Mozilla Firefox y Opera 9 no. Queda el espacio vacía.
Acá dejo imágenes que capturé.

Internet Explorer (se ve el logo)


y en Mozilla Firefox (No se ve el logo)



Muchas gracias por las colaboraciones!!

Admoro
  #4 (permalink)  
Antiguo 24/01/2007, 11:05
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Re: Css de blog

Hola admoro

No veo el logo ni en Firefox ni en IE, porque la dirección que has puesto:

file:///D|/A%20-%20Paginas%20de%20Internet/Eu.com.ar%2007/typography/fondoarriba.gif

se refiere a una imagen que tienes en tu ordenador, en la unidad D.

Prueba poniendolo así:

#header h1 {
background-image: url(fondoarrib.gif)
}

Saludos,
  #5 (permalink)  
Antiguo 24/01/2007, 11:09
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Re: Css de blog

Edito el mensaje porque lo estaba escribiendo mientras JavierB ya contestaba, y decía prácticamente lo mismo.

Mikel.

Última edición por Mikmoro; 24/01/2007 a las 11:37
  #6 (permalink)  
Antiguo 24/01/2007, 11:22
Avatar de admoro  
Fecha de Ingreso: agosto-2005
Ubicación: Prov. de Bs As. Argentina
Mensajes: 432
Antigüedad: 12 años, 3 meses
Puntos: 3
Re: Css de blog

Gracias JavierB, me haz dado la solución a mi torpeza. Gracias foristas por su tiempo y colaboración
Cordiales
Admoro
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:41.