Foros del Web » Creando para Internet » CSS »

Curiosidad sobre imagen como fondo

Estas en el tema de Curiosidad sobre imagen como fondo en el foro de CSS en Foros del Web. hola Tengo este inconveniente, q tambien es una curiosidad, tengo un sistema de noticias, entonces el titulo me gustaba ponerle una imagen de fondo, el ...
  #1 (permalink)  
Antiguo 07/02/2005, 18:33
Avatar de DracoWorld  
Fecha de Ingreso: julio-2003
Ubicación: Mérida - Venezuela
Mensajes: 505
Antigüedad: 14 años, 4 meses
Puntos: 0
Curiosidad sobre imagen como fondo

hola
Tengo este inconveniente, q tambien es una curiosidad, tengo un sistema de noticias, entonces el titulo me gustaba ponerle una imagen de fondo, el cual funcionaba bien hasta que cambie el codigo de la web a web modular y se altero todo, el hecho es que no se ve ahora

http://draco.outnloud.net/index.php?name=blog&file=blog
solo sale el titulo en negrita

y en el template tengo

<div class="inicio"><b>{title}</b> {date} by {author}</div><br>

y en el css tengo

#inicio {

* background-image : url('theme/bg_news.jpg');
* background-position : 50% 100%;
* font-family : verdana, sans-serif;
* font-size : 11px;
* color : #f6f6f6;
* text-indent : 2em;
* height : 20px;

}

pero ya no funciona, antes si, el archivo de noticias esta de esta forma

carpeta/carpeta/archivo.php

espero sirva de apoyo para q me ayuden
saludos

Última edición por DracoWorld; 07/02/2005 a las 18:51 Razón: cambios en la propuesta
  #2 (permalink)  
Antiguo 08/02/2005, 04:20
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
tienes esos * en tu css?
sospecho que tu problema es por la ruta de tu imagen. intenta una ruta absoluta (con la direccion completa: (http://www.tusitio.com/theme/bg_news.jpg) o desde la raiz de tu web ( /theme/bg_news.jpg)
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #3 (permalink)  
Antiguo 08/02/2005, 10:24
Avatar de DracoWorld  
Fecha de Ingreso: julio-2003
Ubicación: Mérida - Venezuela
Mensajes: 505
Antigüedad: 14 años, 4 meses
Puntos: 0
Cita:
Iniciado por kemie
tienes esos * en tu css?
sospecho que tu problema es por la ruta de tu imagen. intenta una ruta absoluta (con la direccion completa: (http://www.tusitio.com/theme/bg_news.jpg) o desde la raiz de tu web ( /theme/bg_news.jpg)
lo intente y sabes, no funciona
intente ruta absoluta, desde el nivel mas bajo y nada, q extraaño
  #4 (permalink)  
Antiguo 08/02/2005, 12:24
Avatar de kemie  
Fecha de Ingreso: junio-2003
Ubicación: estocolmo<-->mexico
Mensajes: 1.627
Antigüedad: 14 años, 5 meses
Puntos: 1
entiendo entonces que no tienes esos asteriscos en tu codigo, cierto?
__________________
::::::::::::::::::::::::::::: WebHostNinja | diseñorama.com::::::::::::::::::::::::::::::
  #5 (permalink)  
Antiguo 08/02/2005, 13:16
Avatar de DracoWorld  
Fecha de Ingreso: julio-2003
Ubicación: Mérida - Venezuela
Mensajes: 505
Antigüedad: 14 años, 4 meses
Puntos: 0
si los tengo
el asunto fue que cuando los postee aqui le salio el asterico
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 04:08.