Foros del Web » Creando para Internet » CSS »

Enlaces en IE < 9

Estas en el tema de Enlaces en IE < 9 en el foro de CSS en Foros del Web. @emprear y @Carlangueitor, el problema me surge cuando subo el .css Solo con los html funcionan los links. :S Que puede ser? Gracias!...

  #31 (permalink)  
Antiguo 22/07/2011, 18:45
 
Fecha de Ingreso: junio-2011
Mensajes: 477
Antigüedad: 6 años, 1 mes
Puntos: 13
Respuesta: Enlaces en IE < 9

@emprear y @Carlangueitor, el problema me surge cuando subo el .css
Solo con los html funcionan los links. :S
Que puede ser?
Gracias!
  #32 (permalink)  
Antiguo 22/07/2011, 18:51
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años
Puntos: 1567
Respuesta: Enlaces en IE < 9

@rapuig:

Tambén me parece haber visto un par de png con transparencias, provisionalmente no los uses.

Una pregunta, si subis el css vació, ya se te produce algun error?, si no vas a tener que irlo verificando paso a paso, para cada clase ó id al que sea aplicable. No se me ocurre nada más, te reconozco que el problema es bastante extraño.
Y con el Javascript, lo mismo.

Ya te comenté que probé tu código html+css+js en otro server y funciona, lo mismo hice en mi http://localhost y tambien, por eso estoy medo desconcertado


Saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.
  #33 (permalink)  
Antiguo 22/07/2011, 19:27
 
Fecha de Ingreso: junio-2011
Mensajes: 477
Antigüedad: 6 años, 1 mes
Puntos: 13
Respuesta: Enlaces en IE < 9

Cita:
Iniciado por emprear Ver Mensaje
@rapuig:

Tambén me parece haber visto un par de png con transparencias, provisionalmente no los uses.

Una pregunta, si subis el css vació, ya se te produce algun error?, si no vas a tener que irlo verificando paso a paso, para cada clase ó id al que sea aplicable. No se me ocurre nada más, te reconozco que el problema es bastante extraño.
Y con el Javascript, lo mismo.

Ya te comenté que probé tu código html+css+js en otro server y funciona, lo mismo hice en mi http://localhost y tambien, por eso estoy medo desconcertado


Saludos
Chicos, encontré el problema! :)
Quite esta linea del css en html y funciono.

filter: progid:DXImageTransform.Microsoft.AlphaImageLoader (src="img/background.jpg", sizingMethod="scale");

Ni me acuerdo para que había puesto esto, ya me daré cuenta si aparece algo raro en el diseño.
Les agradezco muchísimo por su tiempo y todas sus sugerencias, los felicito a todos porque saben muchísimo y por la buena onda, disposición y paciencia que tienen.
Saludos!
  #34 (permalink)  
Antiguo 22/07/2011, 19:30
Avatar de emprear
Colaborador
 
Fecha de Ingreso: junio-2007
Ubicación: me mudé
Mensajes: 8.388
Antigüedad: 10 años
Puntos: 1567
Respuesta: Enlaces en IE < 9

Me alegro !!!!

Saludos
__________________
La voz de las antenas va, sustituyendo a Dios.
Cuando finalice la mutación, nueva edad media habrá
S.R.
  #35 (permalink)  
Antiguo 22/07/2011, 20:37
Avatar de Carlangueitor
Moderador ლ(ಠ益ಠლ)
 
Fecha de Ingreso: marzo-2008
Ubicación: México
Mensajes: 9.954
Antigüedad: 9 años, 4 meses
Puntos: 1310
Respuesta: Enlaces en IE < 9

Que bien, la verdad nunca había visto algo así, también se me hacía raro.

Por lo mientras anotamos otro bug a IE 7 y 8, al usar ese filtro en el html (parece que no hay problemas con los demás elementos).

Saludos
__________________
Grupo Telegram Docker en Español

Etiquetas: enlaces, fondo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:40.