Foros del Web » Creando para Internet » CSS »

[SOLUCIONADO] >> Este CSS no me funciona <<

Estas en el tema de >> Este CSS no me funciona << en el foro de CSS en Foros del Web. Tengo este CSS para una imágen de fondo: Código: <style type="text/css"> <!-- body {background: url('imagen.jpg') center center repeat fixed ;} </style> Funciona bien, excepto que ...
  #1 (permalink)  
Antiguo 11/04/2006, 02:46
Avatar de seoista  
Fecha de Ingreso: septiembre-2003
Ubicación: Pues leyéndote
Mensajes: 1.076
Antigüedad: 14 años, 3 meses
Puntos: 57
>> Este CSS no me funciona <<

Tengo este CSS para una imágen de fondo:
Código:
<style type="text/css">
<!--
body
	{background: url('imagen.jpg') center center repeat fixed;}
</style> 
Funciona bien, excepto que no queda fija la imágen (al correr el scrollbar derecho), aún poniéndole FIXED, cómo véis en el código.

Quisiera que la imágen de fondo quedara fija.

¿Qué estoy haciendo mal?

Gracias por vuestras repuestas
__________________
· Lo poco que sé, lo he aprendido de AQUÍ ·
· No contesto por M.P. ·
  #2 (permalink)  
Antiguo 11/04/2006, 04:51
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Hola seoista

He probado tu código y me ha funcionado bien. ¿No tendrás por ahí alguna otra cosa que esté incordiando?

Saludos,
  #3 (permalink)  
Antiguo 11/04/2006, 05:57
Avatar de seoista  
Fecha de Ingreso: septiembre-2003
Ubicación: Pues leyéndote
Mensajes: 1.076
Antigüedad: 14 años, 3 meses
Puntos: 57
Hola JavierB

Miraré los códigos a ver que encuentro por ahí que esté incordiando (seguramente sea así, pues me funcionaba bien, estuve retocando y desde entonces se esco#ó )

Muchas gracias Javier.

[offtopic] ¿Cómo te va la Semana Santa?. A mí fatal, ya que no me gusta el bullicio de personas, ¡me agobia! [/offtopic]
__________________
· Lo poco que sé, lo he aprendido de AQUÍ ·
· No contesto por M.P. ·
  #4 (permalink)  
Antiguo 11/04/2006, 06:11
Avatar de seoista  
Fecha de Ingreso: septiembre-2003
Ubicación: Pues leyéndote
Mensajes: 1.076
Antigüedad: 14 años, 3 meses
Puntos: 57
¡¡¡ Arreglado !!!

Tenía puesto el brackground
Código:
<style type="text/css">
<!--
body
	{background: url('imagen.jpg') center center repeat fixed;}
-->
</style> 
en dos archivos distintos y ese era el incordio. Lo he quitado de uno y ya funciona correctamente.

[offtopic] ¡¡¡¡¡ No te digo que me afecta la Semana Santa !!!!! [/offtopic]


Gracias Javier
__________________
· Lo poco que sé, lo he aprendido de AQUÍ ·
· No contesto por M.P. ·

Última edición por seoista; 11/04/2006 a las 07:01
  #5 (permalink)  
Antiguo 11/04/2006, 09:25
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Me alegro de que lo hayas solucionado, a pesar de la semana santa
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:47.