Foros del Web » Creando para Internet » CSS »

El explorer no reconoce el condicional: <!--[if lte IE 6]>

Estas en el tema de El explorer no reconoce el condicional: <!--[if lte IE 6]> en el foro de CSS en Foros del Web. Hola chicos y chicas: Aquí estoy de nuevo totalmente rayada. A ver si podéis echarme una mano porque no logro encontrar una explicación lógica, y ...
  #1 (permalink)  
Antiguo 28/07/2006, 13:22
Avatar de malucha  
Fecha de Ingreso: abril-2005
Mensajes: 70
Antigüedad: 12 años, 8 meses
Puntos: 0
El explorer no reconoce el condicional: <!--[if lte IE 6]>

Hola chicos y chicas:
Aquí estoy de nuevo totalmente rayada. A ver si podéis echarme una mano porque no logro encontrar una explicación lógica, y mucho menos una solución.

Tengo la siguiente página: http://www.lineas902.es/pruebas/ en esta página concurren 3 hojas de estilo: la mía, de creación propia, la hoja de estilos por defecto que usaría el menú, y la hoja de estilos que debería coger el puñetero explorer para el mismo menú.

El problema es que no lo coge. A ver si sabéis porqué. (Yo deduzco que no reconoce la expresión condicional de marras <!--[if lte IE 6]> ni ninguna otra).

El menú lo cogí de aquí: http://www.cssplay.co.uk/menus/basic_dd.html
Lo único que cambié, fue que no mostrara los bordes ni el color de fondo, ya que yo tengo una imagen.

Luego probando probando, creo que corté del de IE la definición de tabla, y la pegue en el CSS Menú bueno.

Estoy ralladísima, no sé por donde salir.
¡¡¡¡ Ayudádme por favor !!!!!

Muchas gracias por vuestro tiempo e inestimable ayuda.
  #2 (permalink)  
Antiguo 28/07/2006, 21:20
 
Fecha de Ingreso: julio-2005
Mensajes: 127
Antigüedad: 12 años, 5 meses
Puntos: 0
Tu problema al parecer es 404, revisa que la ruta al menu_ie.css esté correcta
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:30.