Foros del Web » Creando para Internet » CSS »

Me falta la Ñ en mi font family

Estas en el tema de Me falta la Ñ en mi font family en el foro de CSS en Foros del Web. Hola! Entren a http://humanfactor.mx/emmanuel Vayan al segundo slider, donde dice "diseño sitios web" Como pueden ver.. le falta la ñ a la font y se ...
  #1 (permalink)  
Antiguo 02/09/2013, 12:17
Avatar de indie_rok  
Fecha de Ingreso: mayo-2013
Ubicación: Top of the world.
Mensajes: 85
Antigüedad: 8 años, 3 meses
Puntos: 0
Pregunta Me falta la Ñ en mi font family

Hola!

Entren a

http://humanfactor.mx/emmanuel

Vayan al segundo slider, donde dice "diseño sitios web"

Como pueden ver.. le falta la ñ a la font y se ve horrible.

Alguna solucion para esto?

Gracias
  #2 (permalink)  
Antiguo 02/09/2013, 12:33
 
Fecha de Ingreso: agosto-2013
Mensajes: 99
Antigüedad: 8 años
Puntos: 3
Respuesta: Me falta la Ñ en mi font family

Tu fuente raleway_thin no contiene ese caracter ... Te tocara o

1.) Buscar otra tipografia Diferente
2.) Buscar una tipografia que si tenga la ñ y que se paresca a la que tienes y asi como lo tienes con ese span aplicarsela
3.)crear una imagen con una ñ que se paresca e incluirsela en ese pedasito
4) o que Programo, maqueto y diseño sitios web sea una imagen

Etiquetas: falta, font
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:29.