Foros del Web » Creando para Internet » CSS »

a:hover no va bien

Estas en el tema de a:hover no va bien en el foro de CSS en Foros del Web. Hola, Mi problema es el siguiente: Tengo en una hoja de estilos los a:hover a:link y a:visited Pues el caso es que funcionan bien... pero ...
  #1 (permalink)  
Antiguo 29/01/2004, 13:51
Avatar de elangelcaido  
Fecha de Ingreso: septiembre-2003
Ubicación: Oviedo
Mensajes: 1.068
Antigüedad: 14 años, 3 meses
Puntos: 4
a:hover no va bien

Hola,

Mi problema es el siguiente:

Tengo en una hoja de estilos los a:hover a:link y a:visited
Pues el caso es que funcionan bien... pero si ya has visitado el enlace el a:hover no sigue funcionando.

Me entienden?, porque ocurre esto?

Gracias por las respuestas!
__________________
Ta Luego! Al final sólo puede quedar uno...
________
lukos.org
  #2 (permalink)  
Antiguo 29/01/2004, 13:59
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Hola, elangelcaido.

Creo que si te entiendo. Tienes que ponerlo en este orden:

a:link
a:visited
a:hover

Saludos,
  #3 (permalink)  
Antiguo 30/01/2004, 10:03
Avatar de elangelcaido  
Fecha de Ingreso: septiembre-2003
Ubicación: Oviedo
Mensajes: 1.068
Antigüedad: 14 años, 3 meses
Puntos: 4
Pues muchas gracias!! Era ese el fallo que tenia, ahora ya funciona como yo queria.
__________________
Ta Luego! Al final sólo puede quedar uno...
________
lukos.org
  #4 (permalink)  
Antiguo 30/01/2004, 11:35
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 10 meses
Puntos: 771
Ha sido un placer. Taluego
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:28.