Foros del Web » Creando para Internet » CSS »

a:hover no reconocido en IE

Estas en el tema de a:hover no reconocido en IE en el foro de CSS en Foros del Web. Hola: Hoy me he dado cuenta de un fallo que me aparece en un página que subí esta mañana (aunque me queda revisar el CSS ...
  #1 (permalink)  
Antiguo 29/04/2006, 12:39
 
Fecha de Ingreso: agosto-2003
Mensajes: 122
Antigüedad: 14 años, 3 meses
Puntos: 0
a:hover no reconocido en IE

Hola:

Hoy me he dado cuenta de un fallo que me aparece en un página que subí esta mañana (aunque me queda revisar el CSS y ordenarlo un poco que está hecho un lío).

En la galería de fotos tengo puesto esta propiedad:

Código HTML:
.thumb a:hover img {

	border: 1px solid #af1919;

}
para que me coloree el borde de la imagen al colocar el ratón sobre ella.

En Firefox y Opera no hay problema, en Explorer no hace nada. Como si no existiera la propiedad. He probado de todo y no hay forma.

Si además veis algo más que debería cambiar, no dudéis en decirmelo ;_).

En enlace a la galería directamente es este: Galerías con problemas

¡¡Gracias!!
  #2 (permalink)  
Antiguo 29/04/2006, 13:46
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Buenas,

IExplorer sólo reconoce el estado hover en los links

un saludo
  #3 (permalink)  
Antiguo 29/04/2006, 14:19
 
Fecha de Ingreso: agosto-2003
Mensajes: 122
Antigüedad: 14 años, 3 meses
Puntos: 0
Vaya... No sabía yo eso :P. ¡Gracias!
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:56.