Foros del Web » Creando para Internet » CSS »

¿<!--[if IE 7]> Funcionando??

Estas en el tema de ¿<!--[if IE 7]> Funcionando?? en el foro de CSS en Foros del Web. Hola a [email protected] Quería saber si les esta funcionando la condición <!--[if IE 7]> . Recién se me dio por mirar mis webs con IE7 ...
  #1 (permalink)  
Antiguo 24/02/2008, 01:55
Avatar de c0lo  
Fecha de Ingreso: julio-2005
Ubicación: Buenos Aires
Mensajes: 281
Antigüedad: 12 años, 4 meses
Puntos: 1
¿<!--[if IE 7]> Funcionando??

Hola a [email protected]

Quería saber si les esta funcionando la condición <!--[if IE 7]>. Recién se me dio por mirar mis webs con IE7 y resulta que se veian mal :| (cuando hace un tiempo se veian perfecto ). Parece que algo cambió con alguna actualización quizá (¿alguien sabe?). Cuestión que intento corregir los problemas con <!--[if IE 7]> y resulta que ¡¡lo pasa por alto!!

La única solucion que tengo es usar <!--[if IE]>, pero esto me pisa el <!--[if IE 6]> y se me descontrolan las webs en el maldito cancerígeno IE6 .

En fin, de un día al otro parece que estoy obligado a elegir entre tener compatibilidad con IE6 o IE7. La verdad no sé que %$¬¬'#! pasa .

¿A alguien le sucede esto ? ¿Seré yo ?

Saludos y gracias.

PD.: Me acabo de dar cuenta (al terminar de escribir este mensaje) que el IE7 me lee la condición <!--[if IE 6]>. Estoy confundido, no sé que pasa...
__________________
Nuestro amo juega al esclavo // de esta tierra que es una herida
que se abre todos los días // a pura muerte, a todo gramo.
Violencia es mentir.
  #2 (permalink)  
Antiguo 24/02/2008, 01:59
Avatar de c0lo  
Fecha de Ingreso: julio-2005
Ubicación: Buenos Aires
Mensajes: 281
Antigüedad: 12 años, 4 meses
Puntos: 1
Re: ¿<!--[if IE 7]> Funcionando??

Se me acaba de ocurrir como solución realizar la condición <!--[if IE x]> con PHP.

Que injusto es esto.

Saludos.
__________________
Nuestro amo juega al esclavo // de esta tierra que es una herida
que se abre todos los días // a pura muerte, a todo gramo.
Violencia es mentir.
  #3 (permalink)  
Antiguo 24/02/2008, 06:02
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 15 años, 9 meses
Puntos: 997
Re: ¿<!--[if IE 7]> Funcionando??

Cita:
Iniciado por c0lo Ver Mensaje
PD.: Me acabo de dar cuenta (al terminar de escribir este mensaje) que el IE7 me lee la condición <!--[if IE 6]>
tenes instalado multipleIE y tenes abiertos los 2 IEs al mismo tiempo?
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
  #4 (permalink)  
Antiguo 24/02/2008, 10:12
Avatar de c0lo  
Fecha de Ingreso: julio-2005
Ubicación: Buenos Aires
Mensajes: 281
Antigüedad: 12 años, 4 meses
Puntos: 1
Re: ¿<!--[if IE 7]> Funcionando??

Tengo instalado multipleIE. Abriendo solo el IE7 también me sucede.

¿Es solo a mi que me suecede esto?

Saludos

Edito: Parece que es mi máquina, saludos y gracias.
__________________
Nuestro amo juega al esclavo // de esta tierra que es una herida
que se abre todos los días // a pura muerte, a todo gramo.
Violencia es mentir.

Última edición por c0lo; 24/02/2008 a las 12:16
  #5 (permalink)  
Antiguo 28/02/2008, 09:43
 
Fecha de Ingreso: noviembre-2002
Ubicación: Avellaneda
Mensajes: 247
Antigüedad: 15 años
Puntos: 0
Re: ¿<!--[if IE 7]> Funcionando??

Te paso un aritculo que te puede ayudar los problemas de visualizacion en IE, a mi me sirvio de mucho
saludos y suerte!!

http://www.maestrosdelweb.com/editor...rnet-explorer/

__________________
www.elumina.com.ar
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:51.