Foros del Web » Creando para Internet » CSS »

Imagen de Fondo de celda en ASP.net NO SE VE !!! :(

Estas en el tema de Imagen de Fondo de celda en ASP.net NO SE VE !!! :( en el foro de CSS en Foros del Web. Estoy realizando un proyecto ASP.NET utilizando Visual Basic , pero tengo un problema con las imagenes, agrego una carpeta imagenes desde el explorador de soluciones ...
  #1 (permalink)  
Antiguo 22/05/2006, 02:40
 
Fecha de Ingreso: mayo-2006
Mensajes: 20
Antigüedad: 11 años, 6 meses
Puntos: 0
Imagen de Fondo de celda en ASP.net NO SE VE !!! :(

Estoy realizando un proyecto ASP.NET utilizando Visual Basic , pero tengo un problema con las imagenes, agrego una carpeta imagenes desde el explorador de soluciones a APP_DATA quedando APP_DATA/images/ y a su vez agrego imagenes a esa carpeta utilizando "agregar elemento existente" , luego intento utilizar esas imagenes como fonde de una celda de una tabla que tengo en mi proyecto y lo mas cachondo es que en tiempo de diseño se ven las imagenes pero a la hora de lanzar el proyecto (ejecución) no se me ve ninguna imagen ... ¿Que puedo hacer?

Os posteo el código a ver si se os ocurre algo... saludos.

<body>
<form id="form1" runat="server">
<div>
<table id="TABLE1" style="width: 344px; height: 256px" border="1">
<tr>
<td style="background-image: url(App_Data/Images/m4.gif)" id="Celda1">
</td>
<td>
</td>
<td>
</td>
</tr>
<tr>
<td>
</td>
<td>
</td>
<td>
</td>
</tr>
<tr>
<td>
</td>
<td>
</td>
<td>
</td>
</tr>
</table>

</div>
</form>
</body>
  #2 (permalink)  
Antiguo 22/05/2006, 03:47
Avatar de trasgukabi  
Fecha de Ingreso: septiembre-2004
Mensajes: 2.749
Antigüedad: 13 años, 3 meses
Puntos: 18
PRUEBA CON
<td style="background-image: url(/App_Data/Images/m4.gif)" id="Celda1">
  #3 (permalink)  
Antiguo 22/05/2006, 11:31
Avatar de AlZuwaga
Colaborador
 
Fecha de Ingreso: febrero-2001
Ubicación: 34.517 S, 58.500 O
Mensajes: 14.550
Antigüedad: 16 años, 9 meses
Puntos: 535
pues.... esto no es asp, ni asp.net... más bien css
__________________
...___...
  #4 (permalink)  
Antiguo 23/05/2006, 08:41
 
Fecha de Ingreso: mayo-2006
Mensajes: 20
Antigüedad: 11 años, 6 meses
Puntos: 0
Solucionado

Gracias compañeros ya encontré la solución, por ahi me comentaron en el foro que no hay que guardar las fotos en app_data , solo los datos "sensibles" de la aplicación como bbdd , ect .. ahi que crear una carpeta fuera de app_Data y si funciona.

Saludos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:03.